Network drive shows not available after restart

Novice

Network drive shows not available after restart

hello,

 

When I start my computer with windows 10, the network drives are not available in windows explorer. A red cross appears through the icon. when I click on it, they are immediately available again.

 

This problem arose after the installation of f-secure SAFE.

 

In msconfig, if I disable the "F-Secure Ultralight Network Hoster" service and restart the computer, the problem is resolved.

 

So the problem seems to be in this service, how can this be solved?

2 REPLIES 2
Superuser

Re: Network drive shows not available after restart

Hello,

 

I am also only an F-Secure user.

 

So the problem seems to be in this service, how can this be solved?

If it is so - good to create a fsdiag (https://community.f-secure.com/t5/Common-Topics/How-do-I-create-an-FSDIAG-file/ta-p/18190) and to contact their official Support channel:

for example, chat (bottom right corner).


But, maybe, there is another reason or own steps to troubleshoot.

When I start my computer with windows 10, the network drives are not available in windows explorer. A red cross appears through the icon. when I click on it, they are immediately available again.
This problem arose after the installation of f-secure SAFE.

Since they are immediately available at try to use (?!) - maybe such a situation is just about 'overload' or delay with loading / initializing. F-Secure SAFE services also required some resources.

But I am not sure that this impact should exist.

 

In msconfig, if I disable the "F-Secure Ultralight Network Hoster" service and restart the computer, the problem is resolved.

Another suggestion is that certain connection is blocked. For example, to certain domain or to certain IP. If this address is rated as harmful or suspicious under F-Secure Security Cloud - connection can be blocked. You could troubleshoot it via understanding what connections are established (or tried to do so) and then to allow them under F-Secure (https://community.f-secure.com/t5/F-Secure-SAFE/How-do-I-add-or-remove-website/ta-p/77902).

If your experience is also about Content blocker functionality - then there can be certain 'category' (rather than suspicious / harmful rating).


But this is not an explanation that 'after a while' - all available (since - if something is blocked - it should not be available then).

 

I think that good to know more about your certain setting.

OR to contact F-Secure official Support channels (since Support Agents with an ability to check logs and to find a real reason).

 

Thanks!

Senior Member

Re: Network drive shows not available after restart

Hey, 

Just for what it's worth I have always had this issue independent of security product used (or even none). According to my understanding this happens when network connection is not available when the mount is first tested straight after login. Mind, it's still possible F-Secure affects this by slowing down how soon the network adapter is accessible. That said, I would not stop F-Secure services if as you said the network mount recovers when you try to access it. This is a bad tradeoff as it results in security being impaired.