F-secure safe ei asennu MAC OS High Sierra versio 10.13.6 ( iMAC 2010 ).

Ukko65Ukko65 Viestejä: 1 New Member

Minulla on vanha v.2010 MAC. Siihen ei saa tuota 10.14 päivitystä, mikä tarvittaisiin f-secure safe asennukseen. F-secure safe ja freedom ovat olleet minulla tuolla koneella, mistä olen jakanut sen ipad+iphone (oma)+iphone (vaimo). Nyt olen jo maksanut 5/5 käyttöoikeudet, mutta ohjelma ei asennu MAC:lle ja näin ollen se ei ole käytettävissä muillakaan laitteilla. -Miten tästä selvitään?

Vastausvaihtoehdot

  • FS_LindaFS_Linda Viestejä: 363 Moderator

    Hei @Ukko65,

    FREEDOME tukee vielä MacOSX-versiota 10.12 ja myöhempiä, mutta ikävä kyllä SAFE vaatii tietoturvasyistä vähintään MacOSX 10.14-version toimiakseen.

  • TakuTapioTakuTapio Viestejä: 1 New Member

    Onko minun High Sierrani (10.13.6) SAFE nyt turvaton?

    Sain juuri kaverilta käytetyn vm Mid-2011 Macin, jossa on myös High Sierra. Mitä asennan siihen SAFE:n tilalle, kun uusin asennuspaketti ei asennu siihen - McAfeenkö? Vai saanko teiltä tai jostain kirppikseltä vielä siihen sopivan SAFE-asennuspaketin?

  • PurchiPurchi Viestejä: 190 F-Secure Employee

    Hei @TakuTapio !

    Valitettavasti F-Secure SAFEa ei saa asennettua macOS 10.13.6, vaan tämä vaatii vähintään 10.14-version toimiakseen. Meillä ei ole vanhempaa asennuspakettia olemassa.

Kirjaudu sisään tai Rekisteröidy kommentoidaksesi.