FS-protection 'licence expires in 5 days'



  • martinkmartink Posts: 386 Adventurer

    For me now  9/10/2017

  • C0ntrolC0ntrol Posts: 1

    I may be a bit late to the party but my license didn't get autorenewed either. There may be some sort of account related bug as as far as I am concerned it has never autorenewed.

  • martinkmartink Posts: 386 Adventurer

    What F-S says is that you have to be an active tester in odrder to get you subscription renewed.

  • betochebetoche Posts: 49

    Hello My license expired and I thought it will be renewed soon so I didn't comment but 2 weeks passed and f-secure didn't renew itSmiley Tongue

  • martinkmartink Posts: 386 Adventurer

    See if you are sstill in the proejct.

    If you are make a bug report.

    If not the you have not been active enough. Try to roll again.

  • betochebetoche Posts: 49

    I reported about 10 issue the first day I installed the F-secure ask urmus:)
    Also, I'm not using f-secure on the android phone because I don't have one so I don't have any idea about problems with f-secure on phones!! I only tested the av on my pc, when I can't see any problem what can I do ?: how I can be active? Lol.also, it's my nature to dig to the software in one week and report every problem  fast.

    already reported some issue in fs ultralight your team don't even answer :)

    so talking about being active or not active is completely wrong when  F-secure don't even cares.
    take a look at this page!yet no answer.being active is not about talking into the forum. 

    its 4 months ago: btw i got my answer thnx to urmus

    Thnx for reading?

  • VilleVille Posts: 512 F-Secure Employee



    If your license does not get renewed when we do the mass renewals, then your e-mail address in the beta portal does not match your e-mail address in "fs protection home". If they don't match, then the renewal script will skip your account. To make sure you get renewed, change your e-mail address at https://beta.f-secure.com to match.


    In your case, we can't renew your license unless you create a ticket to the beta site where we can see your e-mail address. Since you gave link to some tickets you had created I can see your account and I'll try to get it sorted today.


    Our inactivity is due to summer vacation period. People are now slowly coming back and we start getting back to normal activity level, so please bear with us.



    (F-Secure R&D)


  • betochebetoche Posts: 49

    Hello, Ville :)
    I just noticed the last person was not from f-secure sorry for being mad.
    Thnx for the answer. I used the same email for joining fs protection(beta) and joining the website.the beta portal email is the same as the fs protection Smiley Very Happy
    the emails are matching.I will create a new ticket but where? in to the forum? I can't see any option in my profile to create a ticket :/
     here its summer also but it doesn't matter to me I like to play with tools ...so when I install smth I dig to the settings fast.so I report my bugs fast Smiley Tongue

    it's my pleasure to be with f-secure :) where I can find a kind staff like you? 
    Thnx for reading✿✿✿

  • UkkoUkko Posts: 3,189 Superuser



    Sorry for my reply. I'm also only F-Secure user (and martink) - sorry for my suggestion;



    Your first link about "F-Secure Ultralight Anti-Virus"-project and second link about "FS Protection"-project;

    I able to think that your main concern about FS Protection project (since F-Secure ULAV did not provide subscription and it should be still valid; For this ULAV-project -- they indeed do not answer a lot, but probably previously looked for reports and did responses about potential critical troubles; I have maybe two/three answers for F-Secure ULAV project; So -> also F-Secure ULAV was with meanings that it will be integrated to another F-Secure solutions; This is already done... and good that F-Secure ULAV still available and with kind of "database"-updates... for this ones... who feel good about using such solution);


    Creating ticket can be with meanings: "under beta.f-secure.com portal";

    With your experience -> you got the links from "Participation"-tab (?!) under Project-page;

    Left-column (compare to center-main-column with tabs) should be with shortcut as "Track Bugs -> Bug Reports -> Submit-button";

    I able to think that "Create a ticket" is "Create a 'bug-report'-ticket"; Where you also able to place information about troubles with licence;


    But since Ville (F-Secure Team) created words that "he will try to get it sorted today" -> maybe you have not create something else. :)

    Also - good to choose "Platform" during creating report; Since it can be related with proper response by F-Secure Teams.


  • CaleCale Posts: 113 F-Secure Product Manager



    I can see from our license system that you have 5 valid licenses which expire at 20.9.2017.




  • betochebetoche Posts: 49

    Thanks for the answer:)
    now I can't even log to my acc!I don't know  what is wrong, the pass doesn't work and when I tried to  change it from my email I got this error:

  • UkkoUkko Posts: 3,189 Superuser



    Sorry for my reply.


    Do you mean that FS Protection portal login page works before and you trigger "recovery password"? But when you open link from mail-letter about recovery password -> you got this page from first (?); or when you type fresh password?


    Your screenshot (page under screenshot) looks like "if there something blocked" (not loaded as expected - and I mean "view" of text as html/css);


    Except potential troubles with "mail/password"-characters.. "Operation failed" can be about disabled cookies (as example);


    Does it possible that any software/addon/extension able to prevent loading website (?!) --> generally there can be another domain for some resources (under FS Protection portal);

    Maybe you able try to use another browser (?) as temporary steps (before official response from F-Secure team)? Just as double-check (and maybe about system version);

  • betochebetoche Posts: 49

     the problem solved I just tried it again and worked!but as I said the licenses expired

  • betochebetoche Posts: 49

    the problem solved. I don't know how?! but solved.
    I guess there is a small bug in GUI.

This discussion has been closed.