Banking Protection application exceptions

Is there a way I can add applications to an exception list so they are not blocked by Banking Protection?  

 

I work from home and use some simple applications that my company have written that are beyond reproach when it comes to security but these are getting blocked out every time I used Banking Protection and have to be restarted.  I would like to except certain .exe  processes so they do not lose their internet connection while in this mode.

Best Answer

Comments

  • UkkoUkko Posts: 3,184 Superuser

    Hello,

     

    Maybe you can to re-check option as:

     

    --> Main UI of F-Secure -- Browsing Protection module -- Settings for BP;

    And there should be tab "Banking Protection" with option, which uncheck after installation.

    When you check this... some of active connections will be still work after banking-protection trigger.

     

    --> If not helpful.... maybe there is required help from F-Secure team (or F-Secure support).. if they able to provide proper work about this applications (something like "rate it" as safe for banking; or some kind of whitelist).

     

    Sorry for my reply. Probably there just required normal response from F-Secure team.

  • Hi Ukko,

    Thanks for your response. I don't remember seeing any checkbox in the Banking Protection options but I'll have a look tomorrow.
    Ukko
  • Hi Ukko,

    I think you are right about the ISP providing a custom build because I get F-Secure through Virgin Media and there are absolutely no settings for Banking Protection whatsoever.

    The option you mentioned to keep existing connections open sounds ideal but I haven't got it so that's that.

    Thanks for the info.

    Regards,

    Jim.
  • breidbreid Posts: 1

    I also have F-Secure through Virgin. To access Banking Protection:

    Click on F-Secure icon in Task Bar.

    On bottom line click "Browsing Protection".

    Click "close", then click "Settings".

    On Left hand side under Security Settings click "Banking Proection".

    At bottom click "View web site exceptions".

     

    Hope this helps

  • Thanks for that - that has led me to a set-up page I didn't know existed and which also contains the "Do not interrupt my active connections" checkbox that a previous contributor mentioned.  However, I find that that checkbox is already ticked and the F-Safe is still killing my work apps so I think I'm stuck with that.  Oh well.

This discussion has been closed.