Installing FS Protection on Windows XP

Hello,

 

Is there any possibility to install FS Protection on Windows XP ? When I'm trying to install newest version it says that this version of Windows isn't supported.

I have a other laptop with windows xp on it and installed FS Protection (it was installed about  a year ago maybe more) and it is forking without aby problems so maybe there is a possibility to install new version on new windows xp?

Answers

  • yeoldfartyeoldfart Posts: 506

    Hello

    Sorry about this but this version is not compatible with W XP, why didn't upgrade to W 10 ?

  • Yes, I know that. I thought there is maybe a way to make installer not check the version of windows.

    I'm thinking about that why the FS Protection that is already installed on Windows XP is still  upgrading, maybe there is a possibility to copy something from XP with installed FS protection?

     

    I didn't upgrade to W 10 for many reasons - I don't like this system, I don't need new system, I like XP, it isn't actually my computer but my fathers'

  • SimonSimon Posts: 2,571

    There are also security reasons to upgrade from Windows XP, which, as you will know, is no longer supported by Microsoft, and therefore is no longer receiving security updates.  Have you considered upgrading to Windows 7?  I did that from my old XP machine, and I can hardly tell the difference, so even if your Dad isn't too great with new stuff, there isn't really a lot to get used to, and you can easily make the whole Windows 7 UI look very much like XP.

  • UkkoUkko Posts: 2,933

    Hello,

     

    Sorry for my reply.

    Support-end for this Windows comes just with TP Release 161.

    On current day.. fresh release of FS Protection is "174";

     

    By design (PROBABLY)... "previous installations" (with latest supported build - TP release 160 or maybe with 161) still should work (like updates for databases).

    But upgrade or fresh installation under this machines will be not work.

     

    Do you mean that your machine still have all of upgrades (include this "latest ~thirteen" ones)?

    this is possible to re-check (for example) by "rightclick" on tray menu and re-check status of "Common Component Framemwork" (latest on current day "2.74");

     

    What about my experience (my machines with this system.. too much outdated.. and there not possible to install something fresh.. maybe just Vista probably, but not sure that this is will be normally work) - I still do not check situation under this machines... so not known for me.. if there possible this situation (an upgrade as TP-releases still comes). Most likely just databases-update.

     

    How I can to understand.. end for support.. based also on some "features in use" under FS Protection, which start be there. And which not possible (or not available) to provide with proper work-status.

     

    Sorry for my reply.

  • Machine with XP has common component franework 2.39 build 271
    Maybe it hasn't got all of the upgrades but the databases are up to date and it's all that I need at this time.
  • yeoldfartyeoldfart Posts: 506

    sorry but it's definitely no way.

  • TahvoTahvo Posts: 42
    One of the other reasons why F-secure cant support Xp is that they dropped out their own firewall and now they mostly use Microsofts own firewall on their product. Windows Xp firewall is way too outdated to make it work or even safe. Im not even sure if F-secure supports their own firewall in their bussines client security application anymore since i havent been using it.
This discussion has been closed.