F-Secure Internet Security blocks netbanking - close and load again, works

Hi some of my costomers, have problems within FSIE 2013.

See this movie i have made :

 

www.avirus.dk/fsis-netbank-security.mp4

 

Short is, start netbanking, the "F-Secure NetBanking module activated" and java coudent load, after close thje F-Secure NetBanking module, and load again, the java and the netbanking works, and the F-Secure NetBanking module loads again, and this time it all works.

 

have no clue ??? what to do ??

 

This workaround works everytime... but why ???

 

Regards Nmouse Danmark

Comments

  • radetzkyradetzky Posts: 5

    sometimes happens also to me but starting from some days ago only, more or less 7-10 days.

    Sometimes it looks only as if Java doesn't work but it takes only a long time to charge and then works.

    Previously it worked perfectly.

     

    WIN7SP1/64

  • NmouseNmouse Posts: 29

    Hi

     - and yes, but it is a nag.

    the scenarios goes on trom day to day. its the same...

     

    There had to be a nicer workaround ??

     

    have you seen the videos, and is the 100% the same for you ?

     

    regards Nmouse

  • JagadesanJagadesan Posts: 129

    Hi All,

    With regards to your problem, I would suggest you to open a Support Ticket for us trouleshoot further:

     

    http://www.f-secure.com/en/web/home_global/support/contact

    Once you have open a SRID kindly update me so that I can help to solve your issue.

    Thanks.

    Best Regards,
    Jagadesan

  • NmouseNmouse Posts: 29

    Hi..

    Have sendt a support ticket..

     

    And linket to this messages.

     

    Regards Nmouse Danmark

     

  • JagadesanJagadesan Posts: 129

    Hi Nmouse,

    With regards to your problem, is there an SRID given to you by the agent? If yes kindly provide us your SRID so that I can help you to speed up the process. SRID is normally stated in the subject of the email.

     
    Thanks.

    Best Regards,
    Jagadesan

  • NmouseNmouse Posts: 29

    Hej...

    Here it is...

     

    [SR ID:1-558835012]

     

    Btw they recomend that i turn it off ;-)

    They must be kidding !!!

     

    Regards Nmouse

  • JagadesanJagadesan Posts: 129

    Hi Nmouse,

    With regards to your problem,the only workaround that is available now is to turn off the Banking Protection. I will surely ask the agent whom is handling your case to escalate to the appropriate department to come out with a solution.
     
    Thanks.

    Best Regards,
    Jagadesan

  • NmouseNmouse Posts: 29

    Hi

    Have done this, have then maked this littel guide to my costomers:

    http://www.avirus.dk/f-secure-antivirus-pakke/135-f-secure-ekstra-bank-beskyttelse.html

     

    But i now have an new costomer that have the same problem.

    Its about 8 month ago. is the problem solved ?

     

    See the images for a short while here. ! - delete the spaces...

    www. avir us. dk/ tmp  /Ikke_nav ng ivet1.png

    www . av irus . dk /tmp/Ikke_nav ngi vet2.png

     

    The costomer have explained that she have to disable before she can use netbanking.

     

    Regards

    Nmouse

  • GaryGary Posts: 70

    Hi Nmouse,

     

    We have improved the Banking Protection in our latest F-Secure 2014 software, please advice the user to perform an upgrade and try again with the netbanking.

     

    Please visit our website via the link below in order to download the latest F-Secure 2014:

    http://www.f-secure.com/en/web/home_global/support/installers

     

    Best regards,

    Gary

    Chrissy
This discussion has been closed.