Malware won't turn on in Windows Security Centre

Hi all, I installed F Secure yesterday All went well. However everytime I start my computer up it says I am not protected, check security in Windows Security Centre. The box with Malware is highlighted. It says I should turn on Virus & Spyware which are turned off. I try to turn them on but nothing happens. A box appears about trusting the program to run but doesn't turn it on. I have clicked on this numerous times but nothing.
Cheers Brillo

 

F-Secure 1.89 build 205

Best Answers

  • BlackcatBlackcat Posts: 511
    Accepted Answer

     

    Did you use the specific McAfee uninstaller?; http://mcafee-removal-tool.com/

     

    If so, use again and then uninstall F-Secure. Reboot, then install F-Secure again.

     

    If not, use the McAfee removal tool. Uninstall F-Secure. Reboot, then install F-Secure again.

     

    EDIT. I see Simon has replied as well.

     

    If you still come up with problems you will probably need to contact Support with your FSDIAG.file;

     

    How to create a FSDIAG.tar.gz file; http://www.f-secure.com/en/web/home_global/support/contact/fsdiag

     

    Contacting support; http://www.f-secure.com/en/web/home_global/support/contact/request

     

     

  • BrilloBrillo Posts: 17
    Accepted Answer

    All working well now guys! Thanks for all your advice.
    I clicked on the Malware button again to turn it on & it worked after a while, turning F-Secure on. I have re-started & used the computer about 5 or 6 times now & the security has reported it's up and scanning with F-Secure every time. I have also installed it on my phone. Now for my wife's computer.
    Cheers......Brillo

Comments

This discussion has been closed.