Losing network

Hi,

 

my PC seems to randomly lose network connection. Only way to get it back is to press ctrl-shift-esc and kill all F-Secure precesses. After killing them all, network works again. What happens? How to fix this?

Best Answers

  • kvikvi Posts: 3
    Accepted Answer

    I think it has to be the bank protection as the computer functions just like that except I don't see the bank protection bar on top of the screen. The bar also won't show up when I go to my banks web site and login. And yes, my browser seems to work, but nothing else does (like email, skydrive etc.).

     

    How can I disable the bank protection? I couldn't find it from any menu. It's the sh****est thing I've seen as it drops my cloud-clients and all when it takes over.

     

    Edit: oh, and I bet I also can't print from my bank to my online printer with bank protection enabled although I haven't tested that.

  • JouniJouni Posts: 135
    Accepted Answer

    Hello kvi,

     

    In order to investigate the problem I would suggest that you open a support request and provide an fsdiag diagnostic file here:

    http://www.f-secure.com/en/web/home_global/support/contact/request

     

    To disable Banking protection:

    1) Open F-Secure launch pad

    2) Select Online Safety

    3) Select Users

    4) Click on the Banking Protection switch to turn off the feature

     

    Regarding using the network printer, currently it is not working when Banking Protection session is running. However, this will be fixed in upcoming Internet Security 2014 version.

This discussion has been closed.