The website cannot display the page

Windows 7 64 bit, IE 9

 

Is anyone else having a problem with IE9 being unable to find websites? There seems to be no rhyme or reason to this, except that it started happening with the last F-Secure IS 2012 beta update (was hoping the one installed this morning would help, but it didn't). I haven't changed anything on the computer, nor installed any new software. Only F-Secure beta updates. It doesn't matter what site I'm trying to visit, nor when, I get the message that the site cannot be displayed; however, if I go back and try again, the site usually comes right up. Sometimes it takes a second attempt. This is happening often enough to be quite disconcerting! 

 

IE 9 was working fine prior to this problem starting, and I'm stumped! Listed below is what I see when IE refuses to perform as it should:

__________

 

Information Icon: The website cannot display the page

___________________________________________

 

Most likely causes:

  •  The website is under maintenance.
  •  The website has a programming error.

  What you can try:

  •  Refresh the page.
  •  Go back to the previous page.

Under "More Information" I'm told:

 

This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented  the webpage from displaying.

 

For more information about HTTP errors, see Help.

 

 

Best Answer

  • PetriPetri Posts: 38
    Accepted Answer

    @StarFerret wrote:

    Today's update didn't do me any good! Smiley Sad

     


    Hi StarFerret,

     

    sorry to hear that 43 still did not help with your problem. We know a one bigger issue which is most likely causing this problem (and many similar) and we are working on getting it fixed. Could you help in confirming that your problem is really caused by the same thing:

     

    1. Disable the WFP (Win7 / Vista) / LSP (XP) driver with the instructions in the release notes section "Slowdown or hang after installation".
    2. See if the problem goes away

    3. Report here how it went.

     

    Petri

     

    PS. Here is a copy of  WFP disabling instructions:

     

    1.    Open the command prompt window from Programs -> Accessories -> Command Prompt
    2.    Change directory by typing 'cd Program Files\F-Secure\Internet Security 2012 Beta\apps\OnlineSafety\FSCC' or 'cd Program Files\F-Secure\Technology Preview\apps\OnlineSafety\FSCC', depending on your installation
    3.    Run command 'instfsccsys.exe --stop'.
    4.    Run command 'instfsccsys.exe --uninstall'. WFP will then be uninstalled

Comments

  • Yupz i have the same problem. 

    It is conflicting with my Outlook to. 

    Some services have problems with the BETA version.

     

    Lets hope that the new one they released today wil fix a lot of problems

  • Today's update didn't do me any good! Smiley Sad

     

  • Hi Barry,

    Can you describe your outlook problem?

     

    I have an Outlook problem where it freezes/crashes when I try to send certain emails. Disabling WFP didn't help, reboot helped immediately

     

    I have the same symptom with the beta where it randomly fail to load the pages. Pressing F5 (refresh) usually helps to load again.

  • My outlook problem is that it freezes the abbilty to do a send and receive. If i click it the whole programm gets jammed.

    I use Office 2010 but it did not happen after the last release. 

     

    My IE 9 problem is that almost every website i use stops working. It promps me when it happens but trying a refresh wil result in a total freeze. It's a little anoying because i use my laptop on the job and run my webmail and ticketing system on it.

    Before this both browsers failed to react and refresh.  

  • Thank you, Petri. I've now done what you asked, and will wait for awhile to see if things get better. Good thing I remember my DOS days. Smiley Happy

     

    Good to know I'm not losing my mind!

  • I have the same problems.

    Also hanging of system and BSOD.

    Ruined my openvpn.

    Had to uninstall F-secure beta.

    Tried feedback through Feedback Form.

    Doesn't work. Keep getting Internal Server Error.

  • Your instructions seem to have done the trick, Petri. I haven't had another incident of not being able to display the web page.

     

    BTW, what's WFP? And, why was it on my system in the first place if it didn't wanna play nice? Smiley Surprised

  • PetriPetri Posts: 38

    Hi,

     

    WFP stands for Windows Filtering Platform done by Microsoft. It is a way to intercept the network traffic on Vista and Windows 7 and we are using it do the content filtering for Online Safety. When the driver is unloaded the Web Filter feature of Online Safety cannot work.

     

    Petri

  • Hi all

     

    I normal use Firefox 6.02 and i dont have any problems..

     

    Then i use IE, and i get almost all the URl, i got the "not clacified content" 

     

    Whats the diff.. IE9.0.8.1xx vs FF6.02.

     

    Ewerything els work fine Smiley Happy

     

    Regards...

  • Oh, my! After many days without this problem, it just cropped up again!

     

    I'm going to keep a watch and see if this was just a fluke or a returning problem.

  • Same here. I use the old version of Firefox just to skip any problems the latest versions give. I still have the version 3.6 and still using it.image

This discussion has been closed.