Google sites ratings

since yesterday that site ratings does not work with IE and FF.it happens to you?

Comments

  • MeteorManMeteorMan Posts: 28

    to be more clear: 

    this is the icon missing

     ytututyut.jpg

    this is not visible for all Google's results.

    with Yahoo,for example,this is visible for all sites!

  • JakeJake Posts: 77
    Hi MeteorMan, Our R&D is currently investigating this issue.
  • MeteorManMeteorMan Posts: 28

    have you tried?this happens to you when search with Google?

  • MeteorManMeteorMan Posts: 28

    can yout ell me if it's happens to you?

  • JakeJake Posts: 77
    We have successfully reproduced the problem with 32-bit Windows 7 and Windows XP SP3. The investigation continues in our R&D.
  • MeteorManMeteorMan Posts: 28

    it means that the same thing happened to you?no icon display in Google's searches?

  • MeteorManMeteorMan Posts: 28

    i will try again :)

    it means that the same thing happened to you?no icon display in Google's searches?

  • MeteorManMeteorMan Posts: 28

    can i have an answer?:)

  • JakeJake Posts: 77
    Hi Meteorman, sorry I was away for awhile. Yes, it means that in 32-bit Windows we don't have those rating flags. There will be a more detailed information from our R&D upcoming later.
  • MeteorManMeteorMan Posts: 28

    with Yahoo and others,like Bing,there are the rating flags.the problem is only with Google.

    i've tried with a friend's pc,that have Kaspersky,and Kaspersky's rate flags also missing!This means it is a generic problem of Google,or not?

  • JakeJake Posts: 77
    Hi, it seems to be related to changes that Google has made in it's searches.
This discussion has been closed.