F-Secure and Firefox >13 = impaired download speed

F-Secure Experts,

 

Wondering if others have experienced this problem and if so, what is the solution?? When F-Secure is activated, download speed in Firefox is clocked at ~0.70 Mbps but when I unload F-S, the speed is ~3 Mbps (my rated DSL speed). Chrome, IE, and Safari all are unaffected. This happened in FF 13, have upgraded to FF 14 w/o difference. Running Win 7 x64 and x86 Pro, F-S is my ISP's AV so assume it's up to date.

 

Thanks.

Best Answer

  • pung09pung09 Posts: 2
    Accepted Answer

    Hi,

     

    Thanks for responding. The problem is unrelated to the F-Secure browser protection plug-in. I verified this fact by resetting FF to a 'fresh' state (aka 'safe mode') which disables all add-on, extensions, themes, plugins, etc., see under Help>Troublshooting Information.  It definitely seems to be a compatibility issue that has cropped up between F-Secure and later versions of FF as the issue is of recent origin coinciding with updating the browser.  

     

     

Answers

  • jackmajackma Posts: 57
    Hi,

    this might be related to the Browsing Protection plugin in your Firefox, since other browsers are not affected? Try disabling the browser plugin and report back if that betters your traffic speed. Also, your IE might have the plugin installed, but is unaffected as you report. Would be good to know.
  • JaysonJayson Posts: 595

    Hi pung09,

     

    I have moved this post to Protection/Safe board.

     

    Thanks.


    Best Regards,
    Jayson

This discussion has been closed.