F-Secure IS update error

Hello,

I've just installed the F-Secure IS 2012. Now I can not download the update database since it reported that "Cannot connect to server".

Any help is appreciated.

Regards,

 

Tran Thanh Binh

Best Answer

Comments

  • Hello jackma,

    Thank you for your respond.

    I've download the definition package you gave me and the updates successed.

    Thanks again.

     

This discussion has been closed.