Problems with the network installer on windows 10

Hi,
I renew my subscriptopn recently and tried to install now F-Secure SAFE on a Windows System, that has been switched off for 1,5 or 2 years now.
When I try to install it with the network installer downloaded from my F-Secure, it is returning with an error, that my Version of Windows 10 (64bit Home) is not supported and that I've to do updates. But my Windows has all updates installed,respectivley the Windows Update function says so.
I tried to delete the old F-Secure installation with the F-Secure deinstallation tool.
I switched off Windows Defender, Windows Firewall and every other Security Feature and I tried to start the Installer as Administrator. But nothing changes the behaviour. Any suggestions or a .exe for installation out there?

Thanks.

Lenny

Big-Pig

Best Answer

Comments

  • SethuSethu Posts: 613 Moderator

    Hello @Lenny1910 

     

    Typically, the network installer error related to missing or older version of .NET Framework running on Windows platform. Please try the steps from this KB article and check the installation again.

     

    If you have already installed, you can also try repairing the .Net Framework to see if that solve the issue.

  • SethuSethu Posts: 613 Moderator

    Hello @Lenny1910 

     

    Glad to know that you have managed to fixed the issue. You can always contact if we can be of futher assistance.

This discussion has been closed.