Can't remove Exploit.Iframe.Vulnerability

F-Secure keeps finding something called Exploit.Iframe.Vulnerability in my Inbox. However, I am neither able to remove it, nor quaranteen it. What should I do?

Answers

This discussion has been closed.