New FSC security vulnerability, no mention what FSIS users should do?

Dear F-Secure,

 

I wish to understand why F-Secure's home-user and home-office oriented protection products are missing from this security hole - fixed versions bulletin?

 

FSC-2018-1: Multiple Memory Vulnerabilities in IPC Messages
https://www.f-secure.com/en/web/labs_global/fsc-2018-1

 

The SAFE and FSIS products also run on Windows x86-32/64 platform, so information concerning their exposure and remedy (if needed) should be mentioned there.

 

Thanks in advance, Yours Sincerely:

Tamas Feher, Hungary.

Best Answer

  • LakshLaksh Posts: 4,424
    Accepted Answer

    Hi Tamas,

     

    Newer supported versions of FSIS/SAFE are not affected with this vulnerability since it uses Ultralight. It is always advisable to install the current versions (17.x).

This discussion has been closed.