PPPoE protocol is not available after SENSE reset

dragos_2p
dragos_2p Posts: 4 New Member
edited August 3 in F-Secure SENSE Router

Hello,

I changed my phone and I had to reconfigure my SENSE router. My hardware is FSEC-SE161, firmware 2021-10-14_01 - p - 1 13.0.1403, App version 1.12.2674.

I noticed few bugs, maybe there are others facing same problems.

PPPoE protocol is not available after reset.

I’m using the router connected directly to the wan cable, I don’t have orher router available. After reset and initial steps, at the step where I have to set my internet protocol, only Static IP and DHCP options are available, no PPPoE. The problem is that without internet, Sense can’t download and apply one update. Without this update, it is not possible to continue with the setup.

The error is: “Could not update SENSE. The connection to the Internet may have been lost.”

This is how to fix it:

To have the PPPoE option available after reset:

  1. use a spare router already connected to internet and connect Sense to cable or wifi, or
  2. make a hot spot from a different phone (this is how I did it) and connect Sense using wifi (step: Getting SENSE online). If you didn’t do this the first time, you have to reset the Sense router again. The steps below are specific to this method.

After you apply the update, there is another problem. At the end screen, where it says “Protect this device”, where you have to configure your phone to use Sense wifi. For this step I had two issues:

  1. it is not working to use hot spot from the same device that you need to protect (with Sense app). This worked last time I changed my phone, this time didn’t worked. I will tray again at next reset.
  2. If you are using newer iPhones/OS, select Location, Precise Location to on, in iPhone Settings, Sense app.

After this, connect you phone with Sense app to Sense wifi 2.4, SSID and pass are available in the last screen of the process.

Thats it

Hope will help

JaimsUkko

Accepted Answer

Answers

  • dragos_2p
    dragos_2p Posts: 4 New Member

    Hi @Jaims

    Thanks for replying

    the information you shared is very useful, making it much easier to reset SENSE router without losing firmware version

    Ukko
This discussion has been closed.