Can't instal F-secure with ziggo

Scholar

Can't instal F-secure with ziggo

Dear F-secure,

 

I can't instal f-secure with ziggo.

The troubleshoot is:

Their are some important data missing.

 

Can u help me?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Scholar

Re: Can't instal F-secure with ziggo

Problem is solved.

I had contact with Ziggo and they told me to download youre uninstal.exe and tried again and it worked. During the installation my computer said to reboot, i did and their was no pop up for continu the instal.

 

So i uninstall all first.

Tried again and worked.

View solution in original post

3 REPLIES 3
Community Manager

Re: Can't instal F-secure with ziggo

Hi FireBlast,

 

May I know which F-Secure product are you referring here? Is it an F-Secure program from Ziggo?

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Highlighted
Scholar

Re: Can't instal F-secure with ziggo

Problem is solved.

I had contact with Ziggo and they told me to download youre uninstal.exe and tried again and it worked. During the installation my computer said to reboot, i did and their was no pop up for continu the instal.

 

So i uninstall all first.

Tried again and worked.

View solution in original post

Community Manager

Re: Can't instal F-secure with ziggo

Thanks for keeping us posted, @FireBlast! Glad to know it worked.

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.