cancel
Showing results for 
Search instead for 
Did you mean: 

Error caused by F-Secure?

0 Likes

Error caused by F-Secure?

Hi!

 

I am trying to launch a game called Grim Dawn on Steam. The game downloaded without issue, but when I try to run it the text message "Error 51" appears.

 

When I google on the web, F-Secure pops up as a result. "Disable it", "Uninstall it" are the some of the suggestions. Many users have trouble with this that play Grim dawn.

 

On the F-secure menu I cant see any options to disable, loadout (or whatever it is called) etc. The menu appears uncomplete as there are very very few options to explore or adjust settings.

 

I am a new user of F-secure and wondered if you could be so kind to explain to me step by step how to make the AV allow Grim Dawn to launch. I subscribe to the normal product "F-secure" (as far as I know).

 

With regards

a paying customer

1 Comment
Advocate

A previous issue regarding another Steam game but with the same error code, was solved by enabling the compatibility mode for DeepGuard(the F-Secure Application Monitor):

http://community.f-secure.com/t5/Security/F-Secure-amp-Spintires/m-p/56197

 

How to find the DeepGuard settings:

http://community.f-secure.com/t5/Security-for-PC/How-can-I-edit-DeepGuard/ta-p/30316

 

The instructions in the above link is for the 2014 version. If you're using 2015 ignore step 1 and just double-click the F-Secure icon on the desktop or click on the F-Secure systray icon in the bottom right corner of the screen.