Freedome Disconnects At Startup

Aspirant

Freedome Disconnects At Startup

Since the last update Freedome connects after sleep/startup and then immeadiatley disconnects before reconnecting. Not a massive issue but very annoying. Is this a known issue?

 

This is on Windows 10 64 bit using the UK node. A reinstall of Freedome hasn't fixed this.

 

I'm thinking it could be something to do with the kill switch option being added although I don't use this.

4 REPLIES 4
Community Manager

Re: Freedome Disconnects At Startup

Hi Connah,

 

Does it happen with some other locations as well?

 

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: Freedome Disconnects At Startup

I have a similar issue, about two weeks ago, when coming back from sleep, freedome try to connect but then gives generic error message that something went wrong. Can connect after I go back to the app and reconnect but thats's annoying. Using macbook. anyway to solve the issue?

Highlighted
Scholar

Re: Freedome Disconnects At Startup

Same problem here waking from sleep on iMac.  I get a message of a problem with Freedome then get asked for permission to look at the computer and finally a zip file is created I am supposed to send somewhere. Odd I think.

Aspirant

Re: Freedome Disconnects At Startup

It's still happening for me, i resume my PC from sleep and Freedome connects, disconnects and then connects again. Sometimes it can connect and reconnect 3 times before esablishing a stable connection.