F-Safe for Android ignors Keep WiFi on during sleep setting

Aspirant

F-Safe for Android ignors Keep WiFi on during sleep setting

Since I installed f-Safe I noticed WiFi being active all the time even though I've set my 'Keep Wi-Fi on during sleep' setting to 'Never'. I uninstalled F-secure and now it is working as normal again. Is this a bug or do I need to change anything?
 
I have a Galaxy Note 4 and am running Android 6.0.1 (stock).
1 ACCEPTED SOLUTION

Accepted Solutions
Aspirant

Re: F-Safe for Android ignors Keep FiFi on during sleep setting

Thank you for the explanation provided, but it doesn't seem accurate. I received an update of f-safe just recently and now my wifi sleeping patern is back to normal and also battery life improved as a result of that. So I guess it was a bug, fixed in the last update.

View solution in original post

5 REPLIES 5
Community Manager

Re: F-Safe for Android ignors Keep FiFi on during sleep setting

Hi Zoldar,

 

Could you please elaborate on how you know the setting work if SAFE is uninstalled? The setting seen is on the Android OS and not in SAFE. Also, could you please let us know what was your setting in SAFE - Under Settings > Data Usage? Was the setting previously in 'Use any network available' or 'Use Wi-Fi networks only'?

 

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Aspirant

Re: F-Safe for Android ignors Keep FiFi on during sleep setting

I can see that the wifi setting works when i check the battery settings screen in android. If you open the battery screen and click on the graph, a new graph is displayed which shows when wifi was active and when it was not. When f-save is not installed, wifi is not active when the phone sleeps, during the night for instance. When f-save is installed, the graph shows wifi active all the time.

My f-save setting is default 'use any network available'.
Community Manager

Re: F-Safe for Android ignors Keep FiFi on during sleep setting

Hi Zoldar,

 

F-Secure SAFE need internet connection to check for updates. Since it keeps checking for updates in intervals, the connection might be happening in the background and hence the phone does not sleep. Since the phone does not sleep, you see the Wi-Fi usage.

 

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Aspirant

Re: F-Safe for Android ignors Keep FiFi on during sleep setting

Thank you for the explanation provided, but it doesn't seem accurate. I received an update of f-safe just recently and now my wifi sleeping patern is back to normal and also battery life improved as a result of that. So I guess it was a bug, fixed in the last update.

View solution in original post

Community Manager

Re: F-Safe for Android ignors Keep FiFi on during sleep setting

Thanks for keeping us posted with the resolution, @Zoldar!

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.