issues with sense

Hi, I noticed the following issues with Sense:

 

the Amazon App on my Xbox One won't update if the Sense Tracking blocker ist enabled. (it shows the spinning/load icon for >15 mins). After ist temporarily disabled it, the update is done is <10 seconds.

 

the second issues is skipping music streaming with my sonos play 1. this did not happen with the old wifi.

Comments

  • UkkoUkko Posts: 3,010 Superuser

    Hello,

     

    Maybe if you able to find "certain" domains (resources or so) which blocked by SENSE --> there can be useful to transfer it by F-Secure SAS:

    https://www.f-secure.com/en/web/labs_global/submit-a-sample#sample-url

     

    If it not possible to understand what URLs/domains/scripts (certain URL) is blocked by SENSE Tracking protection feature --> maybe you just able to add "more information" under description with (main domain) about situation.

     

    I able to suspect that F-Secure Labs should to be with abilities to re-check it with F-Secure SENSE.

    Or if not - they able to transfer it to F-Secure SENSE team.

     

    Basically it should be transferred (or visible) from community - but anyway I decided to create this suggestion (as potential most brief step for potential 'next' troublesituations);

     

    Thanks.

  • D-Fens2D-Fens2 Posts: 78

    thank you, I tried to describe the issues as best as I could.

     

    regarding the steaming issues with Sonos: this happens with every service (tunein, napster, spotify), I clearly seems to be a wifi issue.

    Ukko
  • Have you tried restarting, reseting or updating the Sonos?

    Spotify etc. services work fine for me without a Sonos device.

    Could you post Sonos device info like manufacturer, model etc.

  • LakshLaksh Posts: 4,431 Community Manager

    Hi D-Fens2,

     

    I have passed on your feedback to the SENSE team. If you happen to have any URL for the Xbox update, I can help to pass it to the SENSE team. They are investigating both the Xbox and the Sonos issue.

     

  • changing the wifi channel did fix the skipping music for a few hours, but now It's pausing/loading again.

    I tried the channels 1, 6 and 11.

This discussion has been closed.