F-Secure Ultralight Anti-Virus



  • Simon
    Simon Posts: 2,674 Superuser
    I can type things into the search box, but I believe only certain words or commands produce any results.

    As for your suggestion, YOF, I'll try that when I get the time.
  • yeoldfart
    yeoldfart Posts: 542 Superuser

    to be more precise: I can't even set the mouse pointer into the search box, howere there's a permanently static insertion point in this box. I signaled it via bug report.

  • Ukko
    Ukko Posts: 3,522 Superuser

    If we talk about clipboard (as CTRL+V also) - it's also does not work with my experience about F-Secure ULAV.

    About other.. it's probably work (?!).

    And search results should be with "filter-view" of any characters (such as.. each combination of characters; or each character goes be as filter for all notification, but need to choose "related" category or "all" for get all results;  and of course.. should be current character under notifications).

  • Simon
    Simon Posts: 2,674 Superuser

    Just an update on the Bitdefender Safepay issue - I uninstalled and reinstalled Visual c++ 2010, and that cured the error.  However, BD Safepay is barely functional as a free app without the suite, and it told me that my subscription to the FREE version has expired (seriously??), so as with every other BD product I've tried, it got uninstalled pretty quickly.

  • Looks very interesting and running it with Webroot SecureAnywhere without issues will be looking forward to new beta's that come out!





  • yeoldfart
    yeoldfart Posts: 542 Superuser

    can you communicate on th next development ? I must admit I'm addicted to ULAV Smiley Wink use it everyday on my main rig.

  • Has anyone of you so that when you reboot, the center of action in the windows shows that F-Secure Anti-Virus Ultralight is off, but the antivirus works, only helps switching off and on F-Secure to the message disappeared

  • yeoldfart
    yeoldfart Posts: 542 Superuser


    not here, I suggest to uninstall, run ccleaner on the registry then (after a reboot) re-install it

  • ok I'll try

  • Ukko
    Ukko Posts: 3,522 Superuser



    There already was same words about same situation.

    And my experience with same behavior.


    If any steps will be helpful for you :) create there words about it.


    How I can to understand - it's not really related with restart of system, but just with any overload/too much long load or TOO MUCH SPEEDY load... when mechanism by F-Secure ULAV and Windows Security Center can not to trigger normal information around.


    Maybe it also can be related with situation, when F-Secure ULAV goes to download/installing updates at launch system (with re-check updates during launch).

  • I tried to uninstall and re-install, clean the registry but the problem was still, I returned to the FS ProtectionSmiley Happy

  • Simon
    Simon Posts: 2,674 Superuser
    Which version of Windows did this issue occur on?
  • Ukko
    Ukko Posts: 3,522 Superuser

    Sorry for question.

    But why you returned to the FS Protection? Just because Windows Security Center created alert about disabled F-Secure ULAV?


    Probably.. there without any critical points. And F-Secure ULAV works as should be.

    Just there probably compatibility things around. And for example, you available to run Windows Defender as main solution (which will be always recognized as enabled), but F-Secure ULAV as additional.

    For situation... when you want to use just F-Secure ULAV - there created mechanism for get it. But it's can be various points, when mechanism goes be with strange results (when Windows not available to get proper information or re-fresh it after first getting). Also maybe it's can be related with HDD (usage) or SSD - as speedy reaction. Or.. also with network connection background (such as network drivers). Anyway.... it's most probably can be without not nice points about protection. But it's looks like not as design.


    My situation with current experience - WIndows 8 and HDD;

    During weekends (when updates not really comes) each launch of system goes normally (probably, but not sure totally).

    With password-protection (as password/pin for account) more often goes be loading normally. Such as "delay" between launch system and full launch system. And with "account", where not needed to add password... can be current behavior each launch (such as - too speedy start?!).

    With updates downloading/installing at launch -> also often will be same behavior.


    Also.. of course :) there a lot of steps around - > such as reinstallation/uninstallation (multi-times as trying to check) and some of cleaning (of course) not really helpful with my experience.

  • My system is Win 8.1 .64


    I'll have a chance to this antivirus, you're right that it's not a big deal is the center of the action, but it bothersSmiley Wink

  • Ukko
    Ukko Posts: 3,522 Superuser

    :) Yes... but also want to add - my words not about that.... it's not possible to back for FS Protection (because it's around perfect solution too). Just return to FS Protection can be much powerful after some days/weeks of experience with F-Secure ULAV (such as more visible different things between two solutions; can be more visible good points with F-Secure ULAV and specific good points with FS Protection).


    And with my experience.... I also feel some kind of "not nice points".. that there often need to re-load F-Secure ULAV under UI (or turn on it manually..... by Windows Security Center) just for "check" (when possible it's can be work and without current action). Because... much better... to see... how Windows Security Center without questions.

    And with my experience (my situation)... first days of using F-Secure ULAV was practically always with manual re-load F-Secure ULAV after launch (for getting normal Security Center information). Because each launch, each start goes with current behavior (but maybe there wrong statistics.. I not launch thousands restarts/starts for system).

    After some days it goes already time to time (but I also created some of additional steps, which can be related... but I still not sure... where is reason for current behavior). But if F-Secure ULAV interesting for you... I think that... just one current point... not  a real reason for stop using and drop experience about current solution. :)



    Also you able to get standalone Support Tool for creating fsdiag. And maybe create a report about it for F-Secure ULAV team. Such as... maybe it's not known trouble (?!) as visible reason.
    And with more "reports" about it by various users...   reason can be more visible.

  • As I told, already I returned to this solution, I'll give him a chanceSmiley Happy

  • yeoldfart
    yeoldfart Posts: 542 Superuser

    I carefuly read the last posts about ULAV flaws (to make it short) against F-S, I consequently wish to point out that my experience is 100 % positive in any respect: perfect integration in W 8.1 x64 security center, reactivity to EICAR tests, zero system resources drag. I know that a given software won't react or (cooperate) integrate the same way in a supposedly identical OS, it partially depends on the registry database health, various updates, anciliary software running in the background, the browser you use, its version etc.

  • Ukko
    Ukko Posts: 3,522 Superuser

    @klima89 wrote:

    As I told, already I returned to this solution, I'll give him a chanceSmiley Happy

    Do you have "strange behavior" between Windows Security Center and F-Secure ULAV today? I ask just because.. my experience (today) with some of launches goes be OK. And today F-Secure ULAV without updates yet (as potential reason for my recent meet current behavior - when Hydra updates comes and installed - F-Secure ULAV goes be detected as disabled by Windows Security Center).

  • Last after installation the product works much better, I have no problem with the center of the action, and for now I do not see anything negative, try several times to uninstall and reinstall seems to me that it helpedSmiley Happy

  • I noticed another problem is that despite the blocking page that ruled out the block, the program still block it even though I marked it as safeSmiley Mad

  • yeoldfart
    yeoldfart Posts: 542 Superuser

    I had to revert to FSP as ULAV flagged repeatedly perfectly safe URL's

  • That is, the problem is not only with me, so I should probably go back to fsp. Thanks for the reply

  • yeoldfart
    yeoldfart Posts: 542 Superuser

    I regret that move but I'm confident the devs will settle it

  • ULAV promises to be a very good program, but unfortunately it's still early beta, and still a lot of things need to be improved

  • Ukko
    Ukko Posts: 3,522 Superuser

    About blocking page - same situation was with my experience. But not about all URLs and it's related maybe with some of strange points, which I not sure... that I can to understand (except something about rights for changes or cache-stuck). With some of tries (and after some of re-installations before latest one) it works time to time as should be. Such as URLs goes be under white list and current information getting by F-Secure ULAV for allow websites. But after that.. there again comes stuck about "common" URLs (and I just "stop" think about it).
    Such as.. if there false-positive better to use F-Secure SAS for getting normal rating about website/webpage ( https://analysis.f-secure.com/ ).

    If there not really false-positive.. not sure.. that can be a lot of reasons for allow it.


    About FS Protection and F-Secure ULAV... probably there should be one rating about websites. :)

    So it's mean... there can not be big changes about "safe pages marked as harmful" (and with FS Protection should be same situation). But with F-Secure ULAV it's can be more visible - such as.... it's prompted about each block-situation (FS Protection can to do block-action under background... if it's just part/elements of page).



  • AndyP
    AndyP Posts: 45

    Hi all! I've been MIA for a bit due to the holiday season, but wanted to get back on here and thank you all for your continued feedback!


    As for the general stability of this product and the UI, we're certainly aware of issues. We're reporting and fixing them internally every day. This product is still in relatively early beta, and it doesn't have the polish of our older products. Any comments you can provide are helpful! Also, please do file reports if you find specific situations in which a problem can be reproduced.


    As far as the URLs being mis-rated, please file reports about those. Both FSP and ULAV use the same reputation backends, and so should block and allow the same URLs. If the behaviour is different between the two, we'd like to know so that we can look into why this is.


    That being said, you should be able to allow a blocked URL via the UI if you know it is safe and want to visit it without turning the product off.

  • Hello AndyP. Good to have you back on the forum :)


  • mcair
    mcair Posts: 3

    is ultralight av compatible with freedome for desktop  ?, freedome is so far compatible with kav, what about fs protection compatibility with freedome ?



  • yeoldfart
    yeoldfart Posts: 542 Superuser

    Hi everyone :) happy new year :)

    Andy, 2 questions:

    1) is there any possibility to retrieve an ULAV erased (quarantined) file ?

    2) if negative, can I exclude any given file from analysis ? when will you implement it ?


  • klima89
    klima89 Posts: 58

    Hello. Recently, I noticed that after the reboot, the icon does not show in the system tray and the center of the action reports an absence of security

This discussion has been closed.