Sense app and Jolla phone

How can I install Sense android app to my Jolla phone? Google Play does not work with Jolla...

Is there some other download site available?

 

Best Answer

  • BenBen Posts: 2,640
    Accepted Answer

    Hello MikaN, 

    Sense is not supported on Sailfish OS. 
    Please refer to the technical details section of the product page for all the currently supported OS:

    A mobile device to run the F-Secure SENSE app is required to operate:

    • iOS 9 or higher (iPad 2 not supported)
    • Android 4.4 or higher

     

Answers

This discussion has been closed.