SENSE is not a primary router replacement (yet?)

Belamanth1 Posts: 26 Explorer

Ok, so I finally got around to switch my home network to use SENSE. Most of the setup worked fine, but there are some major hurting points that I have:


- SENSE does not support PPPOE. That means, I have to keep my old primary router up and running because something on the network has to connect to my ISP. Which my old primary router can not do in bridged mode.


I hooked up SENSE behind my router and connceted all my devices to SENSE and got them all online, so ... yay? No.


- I have a (LAN wired) WAP to cover my whole house with wifi access. Try as I might, SENSE does not even recognisze my WAP device when I hook it up directly. I also can't access the admin panel of the WAP. It only works if I connect my WAP to the old primary router (in front of SENSE).


- And, and this the worst hurt: My backup device is a USB drive, connected to the USB port of my primary router. This enables me to make backups from the two main omputers on my network. Well, I can no longer access the drive there, as SENSE won't let me see my primary router as a network device with a USB drive. And as I read somewhere else, the USB port on SENSE is, as far as I as a user am concerned, a dummy and has no functionality for me.


Any ideas if I am doing something wrong, or if these missing features will be added soon? Or how to work around the issues?


edit: Oh, and no more guest wifi is also not nice. We have poor mobile data here where I live, and letting guests (like the babysitter) have Wifi without letting them on my home network is something I really want to have back again.




  • Well the feature request list is 4 pages long and only a few requests have gotten response.

    Also the Android app is still in beta.

    If you are missing features then I would suggest that you return the device and get the your money back in the 30d return period.

    Or you will just end up waiting many months for features that may never come and also end up hating the sense and F-Secure.

    This product might be ready in 1 year for most people if we are lucky, because you have to remember how long it took for them to get this far (all the delays).

  • [Deleted User]
    [Deleted User] Posts: 0 Former F-Secure Employee

    Hi Belamanth1,


    Just to get more information on your issue, could you please confirm if your connection is like below:

    ISP <-> old router (with USB as backup drive) <-> SENSE < cabler or wifi ?-> WAP ?


    Could you please elaborate more on what is not recognized - is it the device itself or the name of the device?


  • Belamanth1
    Belamanth1 Posts: 26 Explorer

    Yes, exactly this is the setup right now:


    ISP <-> old router (with USB as backup drive) <-> SENSE <-> cable <-> WAP


    I just tested, the WAP is doing it's job (providing wifi access, confimed with WiFi Analyser which shows the two access points), but it does not show up on the list of connected devices - neither its name nor the device itself. Also, I can not connect to the administration web panel under the devices (reserved DHCP) IP adress - connection times out. I can do this when I bypass SENSE and plug the cable to the WAP into my old router.


    So right now, this point is a minor issue. I know now that if I need to do a firmware update or other configuration task, I just replug the WAP and leave it hooked up to SENSE on other times. The biggest problem I am left with is that I can not access my USB backup drive.


    edit: tried reaching the admin interface of my IP phone. No such luck. Seems as if anything with 192.168.1.x is not reachable via IP adress.

  • Just to be sure, you have your wap with ip address from the same subnet as sense network? And also the static ip of the wap is outside of the sense's dhcp pool?

    Could you please tell all device details of the "wap" as in manufacturere, model, fw version.


  • Belamanth1
    Belamanth1 Posts: 26 Explorer

    My complete network is on 192.168.1.x


    The WAP is a reserved IP adress in the DHCP pool (provided by the router, NOT by SENSE). DHCP is disabled on SENSE.


    It is a TP-Link running DD-WRT.

  • Well i think your problem might be solved by using sense as dhcp router and don't reserve an ip from dhcp pool, just put a ip outside of it.

    Not even sure how devices connected to the sense are getting ip addresses from them main router in your configuration if it's a double nat.


  • Belamanth1
    Belamanth1 Posts: 26 Explorer

    Well, that may part of the solution.


    Just checked on my SENSE App, and DHCP seems to be enabled (and can't be switched off as far as I can sse). My old router is also still a DHCP server. So it seems I have two DHCP servers on my network, which is not a good thing to have.


    I'll try disabling all features like NAT and DHCP on the old router, and see what happens.

  • Do not disable nat on the old router, but you need to have different subnets on both.

    Example primary router and sense

    So in Sense settings the Wan will have network and Sense Lan will have network.

    And devices need to connect to sense, and not your primary router.


  • Belamanth1
    Belamanth1 Posts: 26 Explorer

    I already have all devices connected to SENSE.


    So why would I need two subnets? Shouldn't it be enough to just switch off DHCP on the old router?


    My old router (used as gateway and DNS by SENSE) would be , SENSE could be set to, devices like IP phone would be something in 192.168.1.[10-99], and DHCP pool, managed by SENSE, would be 192.168.1.[100-249]


    edit: ok, it seems as if SENSE has already done this two-subnet thing. All devices connected to SENSE are now on 192.168.71.x


    So I can find my IP phone adminstration under the 192.168.71.x address handed out by SENSE. My WAP is probably also somewhere on this subnet. But of course, I can no longer open the old router admnstration, as that is still on .... Networking is hard.


    All I want is to find ALL my devices on ONE network. *cries*

  • Unknown
    Answer ✓

    You cannot have two routers giving the same subnet in the same network.

    You can change the sense's subnet to your old if you want, but before you change it, you need to change your wan router's subnet to something else like so they do not collide.

    And if you want to have access from to you will need to implemet static routing or something like that, which probably is not possible with these devices(?).

    So if you want to access your old router's administration, you will need to connect your pc to it when you need to configure it.


    And with all this you will of course lose your connection from sense network to the usb connected to wan router.

    I would suggest buying a NAS for the backups.


  • Belamanth1
    Belamanth1 Posts: 26 Explorer

    And with all this you will of course lose your connection from sense network to the usb connected to wan router.

    I would suggest buying a NAS for the backups.



    Just had an idea... I think a LAN/USB adapter should do the trick as well. plug that into the USB device, and use patch cable to connect the adapter to sense. Would definitely be cheaper than buying a whole new NAS.

  • I don't think that a lan-usb adapter will convert it like you want. Even googled it a bit to be sure and it seems others share the same opinion.


  • Belamanth1
    Belamanth1 Posts: 26 Explorer



    But maybe I will get started with a Raspberry Pi to host my USB drive...


  • That certainly is the cheapest option of building a NAS with your stuff.

    I like real NAS, especially a very good ones from Synology (but not cheap of course). Robot wink

This discussion has been closed.