Sense stuck on booting up?



It seems that my sense is somehow stuck on booting up.

Yesterday I changed the position of my wan router, so it was shutdown.

Then i noticed that the sense is stuck on rotating the symbols 4 squares - two rows of time symbols, which mean it's booting up?


So hard reseted my sense, it showed up the FF and the it is again showing the same symbols again. Cleared my android app's data and tried to repair it and setup it, but the blue button does not work.

Hard reseted the sense again without any lan/wan cables connected but still the same result.

I am really out of ideas on what to do with this now?

Soft reseting doesn't seem to work either.

It also periodically flashes the lan/link lights for few seconds but couldn't time my picture to that moment.


2017-07-03 07.30.17.jpgSymbols1



2017-07-03 07.30.35.jpgSymbols2



2017-07-03 07.31.11.jpgIt periodically flashes the lan port lights for few secs.




  • [Deleted User]
    [Deleted User] Posts: 0 Former F-Secure Employee



    The hard reset process can take several (5+) minutes to finish because it wipes the memory and re-flashes content from the factory partition so it will take a lot more time than soft reset / normal reboot to reach the pulsing squares.


    Please try the hard reset (keep reset-button pressed during power-on until you see FF) once more and give it enough time. If the boot appears still stuck after 10+ minutes and it will not reach pulsing squares, the unit may have an issue.


    Best Regards:

    Simo / SENSE QA Lead


  • Okay, I will try it once again and will give it 60mins to be sure.
    Should I have the cables connected or not or does not matter?
  • [Deleted User]
    [Deleted User] Posts: 0 Former F-Secure Employee

    It _should_ not matter, but you can disconnect all ports just to be on the safe side.


    If you leave the SENSE router plugged to a working internet connection with a cable it self-updates after a few minutes of a succesfull bootup after resetting it (depending on how fast your internet connection is). 


    Definitely if it's still not booting properly after 60 minutes after a hard reset (the hard reset shouldn't take that long), the device is somehow defective / broken, but if you come back in an hour and left it connected and see pulsing lights, it's probably working AND up-to date.


    Br. Simo

  • Ok, thanks for steps and information about hard reset.


    So performed hard reset once again with only wan cable in the ports and it is now showing pulsing icons. It got to that stage in like 5 minutes.


    I don't know why it didn't got this far before, only thing different from before is that i left sense unpoweres for like 8 hours after trying to hard reset this morning.


    After the pulsing icons it went to like zigzag/z squares and rebooted, probably updated itself.

    And now after like 25 minutes it is once again at the pulsing 4 squares stage.


    After that the app pairing worked and I am up and running again.

  • [Deleted User]
    [Deleted User] Posts: 0 Former F-Secure Employee

    Great news,

    Yes, the "zigzag" pattern indeed indicates an update.


    Br. Simo



  • So I "tested" what happens when I just unplug a working sense and it goes to bootloop again..

    Since there's no graceful shutdown option, I couldn't do that.


    I really hope this is not the case when it loses powerr the next time since I think I'll have to hard reset again. Maybe the new update will fix this dunno..



    So tried to do a soft reset when by pressing the reset button while Sense was on and it went to FF mode as in hard reset?

    Well it bootlooped after it and now i performed hard reset like it should be..


    Lets see.



    Still after 3 hard reset tries, it just bootloops.

    I'll leave it without power for the night and test in the morning, since last time this was necessary step.

    If it still does this in the morning I think I'll rma this for a replacement or refund..

  • In the morning the factory reset worked like it should.

    It was working fine and it had latest firmware.

    So I finally now have the time to test this out since I am on holiday now.

    Unplugged the power cord when it was working normally and showed the clock time.

    Plugged it back in and it started booting up.

    I let it boot up for 15mins, and it was still showing the booting icons like in the pictures I posted earlier to this thread.

    So this unit cannot handle a reboot/power off nor it seems to handle factory reset without longer downtime without power.

    I'll also give it like 30mins downtime without power and test it if it can boot up just normally after that.

    If not or in any case I'll factory reset this and contact the support.

  • 1sknew
    1sknew Posts: 12 Observer

    So tested the reseting all that few times still.

    But in the end contacted support via chat on monday morning and they will send me a replacement.




    And cannot mark this as solution since I had to ask support to delete my f-secure account due phone reset and losing access to two factor authenticator attached to the account. Since there's no other way to remove it.

  • 1sknew
    1sknew Posts: 12 Observer

    So still have not got any email about my Sense replacement which has been in the works since Monday 9.7.2017, 9am gmt+3.

    Asked about the case on Monday 17:30pm, and the support person said that those personel who work on Sense replacement side have already left work, which sounded weird since case was started in the morning.

    Also briefly asked about it yesterday and it was in progress. 

    But maybe there are many DOA Sense's around there and there's some queue, and in Finland there's holiday season too, which will affect this too. Or not sure since the device does not ship from Finland.

    I'll keep this topic updated about the process.

  • 1sknew
    1sknew Posts: 12 Observer

    Okay so that was fast and easy replacement.

    Got the new Sense device just now and got it before I have even returned the old one.

    Kudos to all F-Secure personel who worked on the case!


    Now I'll test this new one out.

  • 1sknew
    1sknew Posts: 12 Observer

    Tested pluggin the power off from the new one after setting it up with my phone.

    No bootloop issue.

    Tested again after pluggin other devices to it, no issues.


    So the new one is working properly and the old one clearly had issues.


    Can some mod help me either get my old forum account back or combine this with the old one 1sk?

    Cannot mark solution to this.

  • [Deleted User]
    [Deleted User] Posts: 0 Former F-Secure Employee

    Hi 1sk,


    Thank you for updating the post. I will reply here once I do the changes for getting back your old nickname/statistics.


  • [Deleted User]
    [Deleted User] Posts: 0 Former F-Secure Employee

    Hi 1sk,


    I have done the changes now. Can you try to login and check now?

  • Now when I logged in, it logged in with my old nick. Thank you!

  • [Deleted User]
    [Deleted User] Posts: 0 Former F-Secure Employee

    Glad to know. Appreciate the update, 1sk!

This discussion has been closed.