When I turn on my vpn, I lose my wireless connection. How do I create a network bridge?

dmharlan
dmharlan Posts: 2 Observer

When I turn on my vpn, I lose my wireless connection. How do I create a network bridge?

Answers

  • dmharlan
    dmharlan Posts: 2 Observer

    When I turn on my vpn, I lose my wireless connection. How do I create a network bridge?

  • CarolinaC
    CarolinaC Posts: 69 Moderator
    edited April 3

    Hello @dmharlan ,

    thank you for contacting us here on F-Secure Community Portal.

    Does this issue occur on a Windows or Mac OS device? When attempting to connect to the VPN server, please make sure that the connection is successful, whether by any chance the VPN is jammed when loading. Does the problem occur when connecting to one specific server or does it happen with every server?

    If you haven't tried it yet, I recommend changing the VPN connection protocol.

    1. Open F-Secure FREEDOME 
    2. Go to Settings
    3. Click Choose VPN protocol
    4. Switch between OpenVPN, OpenVPN (TCP) and IKEv2
    5. Turn the VPN protection on 

    In the settings you can also add the network as trusted.

    1. Go to Settings
    2. Enable Automatic Killswitch - Cut off internet connection if the VPN connection is disrupted under Connection & Status
    3. Click the Trusted Networks tab
    4. Select the network used in the Trusted Networks dialog
    5. Click Save

    You can also try to reset the DNS cache on your computer. How to reset DNS cache on a Windows computer:

    1. Open the command prompt as an administrator.
    2. In the Command prompt, type the command below. After each command, press Enter to execute.

    • ipconfig /flushdns
    • netsh winsock reset
    • netsh int ipv6 reset

    3. Restart your machine and check again.

    If the above steps do not help, the issue might be that your firewall is blocking the connection. If that is the case, you need to change your firewall settings to allow the connection.

    Our Android, Windows and macOS products use the OpenVPN protocol. The ports for Android, Mac, and Windows are:

    • TCP/UDP ports in the range 2700 - 2800
    • TCP port 443

    Allow traffic on these ports in your firewall and try to connect FREEDOME again. Refer to this video on how to open the Windows Firewall and configure the ports:

    Check if automatic killswitch is enabled. Here's how to check.

    1. Open F-Secure FREEDOME VPN
    2. Click Settings

    The automatic killswitch is the 4th button under Connection & Status. If it is turned on,

    1. Click Allow connections to other devices in trusted networks
    2. Check the network you're currently connected to
    3. Click Save

    If the above tips do not help, please contact me, tagging me in the reply to this post, and we will investigate the issue further.

    Looking forward to hearing from you.

    Best regards!