Internet connection "decays" on FTTH

I ran the SENSE router on my DSL connection for years with no problems.

Since a few weeks now I have changed my ISP to Deutsche Glasfaser on FTTH. My setup is SENSE - Ethernet socket - FTTH endpoint, automatic login without credentials.

Upon startup, everything is just great, I can measure my speeds at 400/2000 down/up as intended. But on the next day at the latest, I still have kind of an Internet connection. But everything is VERY much slower - page loading times. Gaming connectios etc. On my Smart TV, Netflix streams start and then start buffering, break off or the connection is lost completely. My VOIP landline phone still works. But e.g. Ookla Speedtest can't even detect an internet connection that it could measure. When this happens, when I check the networks status in my SENSE App, it doesn't display an WAN related info: gateway, IP, DNS - all empty.

I reboot the router, and everything is fine again... until the next day.

At the moment, I have made it part of my daily routine to just go down to my office, pull the cable and restart the router before trying anything internet related.

Is this a known issue? Is there anything that can be done about it?

Answers

  • SethuSethu Posts: 657 Moderator

    Hi @Belamanth1

    Few possible solutions for the intermittent connectivity issue on F-Secure SENSE router are as below.

    Disabling of IPv6 in the upstream router. If you do not know how to perform this, contact your upstream router provider for more information

    Changing WiFi channels or Switching to DNS server to Google publick DNS IP's from SENSE admin app.

    However, there are some basic troubleshoot steps can be found here, that should solve the intermittent connectivity issues.

  • Belamanth1Belamanth1 Posts: 26 Observer

    Thank you for the reply.

    I am already resetting the SENSE router on daily basis, and that does help. It's just a hassle to do so.

    The problem is not WiFi related, as all my devices (except for the mobile phones) are connected via LAN cables to SENSE.

    I would try to change the DNS server if I could, but I can't edit that when the WAN connection is set to Auto (DHCP) - this is the only setting I can use to connect to the ISP.

    And there is no upstream router. SENSE is talking directly to my ISP.

  • Belamanth1Belamanth1 Posts: 26 Observer

    ok, just found that I have to temporally set the WAN connection to static to edit the DNS.

    So I have done that and set DNS to 8.8.8.8, and then back to Auto (DHCP).


    will see how that works out.

    Sethu
  • Belamanth1Belamanth1 Posts: 26 Observer

    So, after a few days, the, the problem still persists. Even with a fixed DNS I have the same problems as described in the OP.

    As there is no upstream router, there is nothing left in your suggestions or the FAQ which I can try.


    Is there a way to provide logs and stuff to F-Secure?

  • SethuSethu Posts: 657 Moderator

    Hi @Belamanth1

    Perform a factory reset as describer here: https://community.f-secure.com/sense-router-en/kb/articles/5331-how-do-i-perform-a-factory-reset-on-f-secure-sense-router

    Wipe out all cached data in the Sense App

    In some cases it is necessary to disconnect all devices connect to Sense to avoid errors during the setup. For devices that are connected via WiFi to the Sense, give the Sense-Network a different name than used for the first setup.

    In case this does not resolve the issue, contact our F-Secure support.

Sign In or Register to comment.