Port forwarding not working

Hello,

as the title says, I've been unable to port forward using the SENSE Router application for android.

So far I've tried to port forward for my PC using the "Default Gateway" IP address that's shown for me when I run ipconfig /all and I've tried the IP that's under IPv4 Address which is the same one that shows for my PCs address on the SENSE application on my phone.

I've been trying to open two UDP ports and one TCP port but none of them seem to be open no matter what kind of combinations I try on the SENSE application, and the guide to port forwarding that I found on this website didn't exactly help with anything yet..


Any help or pointers to the right direction would be greatly appreciated.

Answers

  • JaimsJaims Posts: 393 Moderator

    Hi @Tomi_H

    Please note that F-Secure SENSE does not support forwarding a range of ports, so you need to configure the ports one by one.

    Kindly have a look at the post here for the configuration steps.

Sign In or Register to comment.