Sense loosing internet when connected to BTHub6

k41zen Posts: 7 New Member

It may not have anything to do with the BT Hub6 at all but I've connected my Sense router on the inside of my DSL modem creating an internal network. I've done this as I want a guest network provided by the BT hub as Sense doesn't do this today. I've also done this test specific clients before replacing my BTHub6 with Sense.


Anyway, every client that connects sits there waiting to connect to the internet and on the front of the Sense I have a flashing plus ---+--- symbol.


Connecting the client back to the WiFi network provided by BTHub6 works perfectly.


Why is this?


  • FS_Simo
    FS_Simo Posts: 256 Former F-Secure Employee

    The --||-- symbol means that SENSE thinks it does not have internet connectivity, which also may explain why your devices in the sense network are unable to connect.


    Either bthub isn't giving SENSE an IP-address or there's some other issue.


    I assume you have managed to run SENSE setup when connected to the  bthub with a cable? Or how exactly did you end up in this scenario?

  • k41zen
    k41zen Posts: 7 New Member

    Yes all setup. The first connection always fails with the broken internet symbol on the front of Sense. Then if I refresh any device it works. Seems like something goes to sleep and then wakes up again eventually. Can use for a while continuously and then the session drops and round and round we go again.

  • Can you assign a static ip for sense outside the dchp pool on the hub?

    Please tell more about your setup.

    Do you the hub on bridge mode?

    If not, what is your ip/subnet on the hub and the sense? (tell everything from sense network settings)

    Have you tried factory reseting both devices?

    Have you checked that there are now power saving/green energy settings on the hub, specifically for the lan ports?

    Try different ports.

  • k41zen
    k41zen Posts: 7 New Member

    I'll set a static address and feed back. The hub is used inline and not in bridge mode. They are both on differing network subnets. 


    Not tried factory resetting. Anything on the Hub works perfectly well but will try doing this to the Sense if static doesn't work. 


    Are there any logs on the Sense I can have access to? May give me more information as to what is going on.


    Will check the green energy settings this evening.

  • k41zen
    k41zen Posts: 7 New Member
    Sorry for the delay in replying. Sense was powered off over the holidays.

    Have set a static IP but still the same issue. Not factory reset SENSE yet but did reset it and set it up again (and updated to the latest version).

    There's definitely some incompatibility between the two.

    Any more ideas?
  • k41zen
    k41zen Posts: 7 New Member

    Sense is a total waste of time for me. Getting huge delays between client sending a web request and it actually happening, if indeed it does happen.


    Has never worked ever since I got it. No one seems to be able to help. Disappointing.

  • It is better to contact fsecure directly via support phone/chat so you get a case open etc.

    This community of course is part of the support but what i have understood the phone/chat is the main one.

This discussion has been closed.