Sense does not synchronize to winter time

FDU Posts: 57 Explorer

Sense does not synchronize to winter time.

it is my only device to fail doing so and a even a reboot does not solve the problem.


  • Is there a wan router on which sense is connected? If so, does it have the right time?

    My sense is on right time.

  • FDU
    FDU Posts: 57 Explorer

    Yes, it is connected to my ADSL box.

    As mentioned, the box is correctly synchronized, indicating the right time like all my other device except Sense.

  • I would set wan router's ntp server to and reboot the wan router, then when its ready: Unplug sense's power for 1min and plug back in.

    If that doesn't help, I am out of ideas, since you cannot manually adjust sense's time.

    Then I would guess that you may need to soft reset sense if fsecure personel doesn't have any more ideas.

    In any case I would get logs from sense and make a support case to fsecure via chat or phone on Monday.

    You can get the logs from http://sense.router/diag.log or but do not paste the logs here.

  • FDU
    FDU Posts: 57 Explorer

    I did reboot the Wan router and Sense when I got the problem but without any effect to solve the problem and same even after trying ntp port forwarding.

  • FS_Simo
    FS_Simo Posts: 256 Former F-Secure Employee

    Hi, thanks for reporting this.


    This doesn't seem to affect all customers, there's a chance that the timezone setting is somehow wrong in the router. SENSE gets the timezone / UTC offset from your phone during setup.


    Currently the only way to fix the timezone is to ensure that it's set correctly on your phone and then setup SENSE from scratch. We understand this is not ideal and we are already working on a feature to change it on the app.


    Best Regards:

    Simo / SENSE QA Lead

  • Joggeh
    Joggeh Posts: 1 New Member

    Summer time started and Sense keeps showing the wrong time. May I assume this daylight saving thingie is still not fixed and there still isn’t a way to change it manually?


    If so then come on F-Secure! What do you think is the most important feature of a clock? Correct! It should show the right time. If that’s too technical and advanced for you guys then stop putting clocks to your products.

  • FDU
    FDU Posts: 57 Explorer

    Yes, it did not synchronized again this time, but, instead to use the tedious and time consuming full reset like last year, I found this time an easier way to synchronize it (but still manually and needing to be in house which of course is still a concern when you travel for example).

    You just need to go in the Sense application setting and in the time zone setting just click again on the (same) time zone...



  • Mine worked just fine.

    Latest android beta and latest sense fw.

  • FS_Andrey
    FS_Andrey Posts: 2 Former F-Secure Employee

    We have received sporadic reports on the SENSE router clock not changing to the summer (daylight saving) time.


    We are investigating the problem.


    If your SENSE router is affected then please run this simple workaround procedure.

    1. Make sure your SENSE app is up to date, check for updates in the Google Play Store app or in the Apple App Store app.
    2. Set the time zone in the SENSE app (…More/Settings/Hardware/Time) to any other than the current one, the SENSE router clock should update in a few moments.
    3. Then change the time zone back to yours.

    We are sorry for the inconvenience.

  • Laksh
    Laksh Posts: 4,224 Former F-Secure Employee

    Hello Everyone,


    There is a new SENSE firmware release, version now available. It fixes the problem of SENSE router not synchronizing to summer/winter time.

This discussion has been closed.