Freedome & HomePod speaker does not work?

Supporter

Freedome & HomePod speaker does not work?

Hello,

I use Freedome on my Mac. Just today I ot a new Homepod and tried to install it.

The Mac gets a connection (via WLAN of course) to the HomePod ONLY when Freedome is OFF.

Still in the same WLAN.

Via iPhone it works well: Same WLAN and Freedome activated (ON) -> Homepod connected.

Hmmm ... Any idea how to get run Freedome and listen to music? Is it possible to allow the connection to the Homepod?

Thanks

Claus

 

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Freedome & HomePod speaker does not work?

Hello @hanswurst 


Please try turn off the kill-switch from F-Secure Freedome Settings to see if the HomePod Speaker works.

 

Our latest version of Freedome(2.28) has a new option to add trusted network adapter under killswitch. All you need to tick the KillSwitch feature to enable and see the option "Allow the connections to other devices in trusted network"  in Freedome:

 

For Windows/Mac:


1. Open Freedome
2. Click Settings
3. You will see "use automatic killswitch to cut off internet connection if the VPN connection is disrupted"
4. Tick the box to enable automatic killswitch and click the Allow the connections to other devices in trusted network
5. You can now select the "network adapter name" i.e homepod

View solution in original post

3 REPLIES 3
Moderator

Re: Freedome & HomePod speaker does not work?

Hello @hanswurst 


Please try turn off the kill-switch from F-Secure Freedome Settings to see if the HomePod Speaker works.

 

Our latest version of Freedome(2.28) has a new option to add trusted network adapter under killswitch. All you need to tick the KillSwitch feature to enable and see the option "Allow the connections to other devices in trusted network"  in Freedome:

 

For Windows/Mac:


1. Open Freedome
2. Click Settings
3. You will see "use automatic killswitch to cut off internet connection if the VPN connection is disrupted"
4. Tick the box to enable automatic killswitch and click the Allow the connections to other devices in trusted network
5. You can now select the "network adapter name" i.e homepod

View solution in original post

Supporter

Re: Freedome & HomePod speaker does not work?

Dear Sethu,

thank you for the answer and help!

It fixed the problem. Both, deactivation the KillSwitch but also adding a trusted network (whith KillSwitch activated)allowed the Mac to send music!

Thank you

Claus

Highlighted
Aspirant

Re: Freedome & HomePod speaker does not work?

Sorry for my englisch, but i have the same problem with my wifi printer. After a few days of trouble i found the solution, the same as with the homepod speaker.

Please F-secure send a message to all your user if you makes changes to freedome with an new impact in the network functionality. This is not funny.