FD on Mac while (dis-)connect iPhone

Highlighted
Supporter

FD on Mac while (dis-)connect iPhone

Hello,

for "ages" Freedome on Mac (MBP 2016) reconnects the connection to the gateway when connect or disconnectn my iPhone via cable to the Mac.

Little bit annyoing because on my Mac the connections to the WWW gets interupted for a short time.

Using the newest versions of FD and iOS, MacOS.

Is this a normal behaviour of FD?

Thanks

Claus

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: FD on Mac while (dis-)connect iPhone

Hello @hanswurst 

 

Mostly, the connection drops can be fixed by enabling the Kill Switch feature on Freedome. We have received a positive feedback from other customers for the same issue.

 

For Mac OS:  Please check if automatic killswitch is enabled. Here's how to check.


Open Freedome> Click Settings

 

If issue remain, you can tick the location connection under Connection & Status. If it is turned on,


1. Click Allow connections to other devices in trusted networks.

2. Check the network you're currently connected to i.e Wifi or Lan Network.
3. Click Save

 

You can then try turn off/on the Wifi on your Mac machine to see if that solve the issue.

 

For iOS, you can try turn ON Use IKEv2 feature and try to connect your WiFi again to check whether the issue still reproduce.

 

Open Freedome app> Settings> turn ON Use IKEv2

1 REPLY 1
Moderator

Re: FD on Mac while (dis-)connect iPhone

Hello @hanswurst 

 

Mostly, the connection drops can be fixed by enabling the Kill Switch feature on Freedome. We have received a positive feedback from other customers for the same issue.

 

For Mac OS:  Please check if automatic killswitch is enabled. Here's how to check.


Open Freedome> Click Settings

 

If issue remain, you can tick the location connection under Connection & Status. If it is turned on,


1. Click Allow connections to other devices in trusted networks.

2. Check the network you're currently connected to i.e Wifi or Lan Network.
3. Click Save

 

You can then try turn off/on the Wifi on your Mac machine to see if that solve the issue.

 

For iOS, you can try turn ON Use IKEv2 feature and try to connect your WiFi again to check whether the issue still reproduce.

 

Open Freedome app> Settings> turn ON Use IKEv2