banking protection issue

Novice

banking protection issue

trying to log onto RBS and its coming up with this:

 

"Certificate-based authentication failed
This server requires a certificate for authentication, and didn't accept the one sent by the browser. Your certificate may have expired, or the server may not trust its issuer. You can try again with a different certificate, if you have one, or you may have to obtain a valid certificate from elsewhere.
Error 117 (net::ERR_BAD_SSL_CLIENT_AUTH_CERT): Bad SSL client authentication certificate."

 

can u help me figure this out please as it is becoming very frustrating.

 

many thanks,

np71

1 ACCEPTED SOLUTION

Accepted Solutions
F-Secure Product Expert

Re: banking protection issue

Hello,

 

The error message indicates SSL handshake failed on this website. Kindly check your system date and time or time zone is set correctly, make sure that you are not accessing the website through any proxy.

 

Best Regards,
Jayson

"A person who never made a mistake never tried anything new" -Albert Einstein

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

View solution in original post

2 REPLIES 2
F-Secure Product Expert
F-Secure Product Expert

Re: banking protection issue

Hello np71,

 

Could you try to access RBS website with different web browser? 

Which ones are you currently using?

 

Could you try to disable temporarily Banking Protection in order to test if the connection is then possible?

And if it is still not working, could you try to disable also the firewall while you test the connection to your bank site?



Best Regards

-Ben

_________________________________

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
F-Secure Product Expert

Re: banking protection issue

Hello,

 

The error message indicates SSL handshake failed on this website. Kindly check your system date and time or time zone is set correctly, make sure that you are not accessing the website through any proxy.

 

Best Regards,
Jayson

"A person who never made a mistake never tried anything new" -Albert Einstein

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

View solution in original post