New BSOD from F-secure Internet Security on Windows 7

Scholar

New BSOD from F-secure Internet Security on Windows 7

I started having a Blue sceen of death on Windows 7. Every time I tried to close Windows the error appeared, sent by fltmgr.sys, I try to include minidump to the message. The error appeared also soon after starting and in random time in those few times when the computer stayed up long enough. The computer is Dell Latitude E6530, battery not working any more, very few other applications that could conflict. It looks like F-secure is conflicting with Windows. Removing F-secure removed the problem, downloading and installing again F-secure started the problem, removing F-secure again removed the problem. Minidump is here if this allows an affachment. Well, does not allow.

SYSTEM_SERVICE_EXCEPTION

0x0000003b

00000000`c0000005

fffff880`01128900

fffff880`0884e700

00000000`00000000

fltmgr.sys

fltmgr.sys+2c900

x64

ntoskrnl.exe+70e00

 

Hope that's enough.

 

3 REPLIES 3
Superuser

Re: New BSOD from F-secure Internet Security on Windows 7

Hello,

 

Sorry for my reply. I'm only an F-Secure user (their home solutions).

 

Maybe one of options is to contact their direct F-Secure Support Channels (chat as example):

with further investigation by their staff and maybe with abilities to upload minidump (by some steps).

Just as boost up situation.

 

Thanks!

Superuser

Re: New BSOD from F-secure Internet Security on Windows 7

Here's some more info on the error.  It seems it may be a hardware issue, but do you have any other security software on the machine which may be conflicting with F-Secure?  Even Windows Defender is best disabled.  

 

https://www.personalcomputerfixes.com/how-to-prevent-fltmgr-sys-blue-screen-errors/

Scholar

Re: New BSOD from F-secure Internet Security on Windows 7

Thanks for your answer. It is not a hardware problem, I spent yesterday half a day looking for one. It came every time when F-secure was installed, that is very many times, and never when F-secure was removed. It is a conflict problem. I will try disabling Windows Defender, but right now I cannot waste another half a day, will try later.