Browser protection Sense Update for Firefox 57

Hello,

 

Do you have an ETA for the add on for FF57, which was released today? Current extension isn't working.

 

 

Answers

  • UkkoUkko Posts: 2,893

    Hello,

     

    Sorry for my reply and ask.

     

    With F-Secure SAFE '17' (stable solution) -> Browsing Protection extension (for Windows) works with Firefox 57.

    So, most likely, it should not be a trouble (or delay) with updating SENSE app extension (.. except that it still 16.5-build and there another ?! extension).

     

    But just as re-check -> does it marked by Firefox that extension is not work/disabled?

    Or 'if not by Firefox' -> does it possible to disable/re-enable addon and re-check what if it works?

     

    // I'm only F-Secure user.. but not a F-Secure SENSE user.

     

    Thanks!

  • m1cham1cha Posts: 6

    Thanks again :)

     

    I am using F-Secure Sense for OS X, and the browser extension for FF57 isnt working on it. That's why I asked

     

    Cheers

     

    Micha

  • UkkoUkko Posts: 2,893

    Hello,

     

    I see. I thought that your experience can be about Mac-platform (but based on your another topic for Windows-concern -- decided that maybe not).

    With Mac-platform probably extension still is not compatible even with stable solutions (strange a little be):

     

    Topic's response about F-Secure SAFE beta/technology preview Mac and extension

    But maybe this is already not actual (and situation will be with 'boost up'-step).

     

    Thanks!

  • m1cham1cha Posts: 6

    Soon is relative I see, that was posted 3 weeks ago :)

     

    Thanks again Ukko!

  • http://wowwiki.wikia.com/wiki/Soon (applies to everyone's 'soon' term)

This discussion has been closed.