No more threat detected and many disconnected device kept logged as « connected »: has Sen

FDU Posts: 57 Explorer

No more threat detected since more than one month (23rd June 22:21pm and no change to the problem with the last 2 firmware update in July), even all previously blocked sites (even those not questionable as possible false positives) are now fully accessible without any blocking nor even warning.

Almost all devices disconnected for many hours are still logged as connected less than one minute ago...Only reboot seems to correct the problem which reappear immediately the next time.

what level of control/security is remaining currently with Sense and its last 2 firmware updates for which I have no clear indication of the improvement and/or problems they solved ?


  • Ukko
    Ukko Posts: 3,611 Superuser



    There was such topic with potential information that there was 'F-Secure side internal troubles':


    but I received such trouble after noted 'fix' (two days later); recent days with much more stable view (but I'm not sure). Maybe it is partly valid for F-Secure SENSE (or its SENSE applications) and Security Cloud too.



  • [Deleted User]
    [Deleted User] Posts: 0 Former F-Secure Employee

    Hi FDU,


    If the issue persists, please get in touch with our support team via chat or phone here in order to troubleshoot further.

  • FDU
    FDU Posts: 57 Explorer

    Not available yet.

    Sense reset itself so I thought it was a firmware update but it was not reported as such and also later a new device added to the network was not reported in the log of « new device added ».

  • FDU
    FDU Posts: 57 Explorer

    Still no threat logged since end of June, even though I found a former dangerous blocked site ( that (i) cannot be accessed, (ii) but is not logged/reported as blocked in Sense app, (iii) while being blocked and is reported as dangerous by Freedome ...

  • FDU
    FDU Posts: 57 Explorer

    And still new device not reported while other deconnected are still logged as connected...

    there is clearly huge bugs in the Sense app logs and the « ! » has never been displayed by the LED to advertise any threat/issue as mentioned in the user guide, even when some issues/threats were correctly logged when it was working correctly before stopping to work on 23rd of June...

  • Mikki7
    Mikki7 Posts: 6 New Member
    Same here.. Freedome and Sense PC client block that address, but Sense router dont. (and dont log too)..
This discussion has been closed.