Reply
Occasional Visitor
Sani
Posts: 1
Registered: ‎18-11-2011

bwserver.exe uses 100% CPU‎

bwserver.exe uses 100% CPU‎, why?

Community Manager
Community Manager
Ben
Posts: 755
Registered: ‎30-05-2011

Re: bwserver.exe uses 100% CPU‎

 

Hello Sani

 

Could you precise the conditions of that excessive consumption of CPU.

Which software and version are you using? What is the OS of your machine?

 

If your problem impacts a PM, you can check the following article.

http://www.f-secure.com/fr_BE/support/business/product-support/policy-manager-9/article-details.html...

Best Regards

-Ben

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Honored Contributor, Founder
MJ-perComp
Posts: 708
Registered: ‎30-05-2011

Re: bwserver.exe uses 100% CPU‎

Sounds like missing hotfix for PM9!

 

BR

 

Matthias
----------
perComp is a Gold Partner of F-Secure since 1994. Any advice or help given by me in this forum is voluntarily and to my best knowledge based on working with the products since 1997. Direct contact for customers please check our homepage http://www.percomp.de

Topic Closed

This topic has been closed to new replies due to inactivity or relevance. We welcome you to share your thoughts by starting a new post or joining any of our ongoing discussions.
Start a new post.

If relevant, please reference this topic in your post by adding this link:
http://community.f-secure.com/t5/Security/bwserver-exe-uses-100-CPU/td-p/5129