Hvordan installerer jeg .NET Framework 4.7.2?

Microsoft .NET Framework 4.7.2 kreves for å kjøre programmer i Windows-miljøer. F-Secure-produkter som F-Secure SAFE (fra og med utgave 17.6), vil kreve denne versjonen av .NET Framework for å kunne vise produktets brukergrensesnitt.

Ved installering av F-Secure-produkter vil nettverksinstalleringsprogrammet vanligvis automatisk forsøke å installere .NET Framework hvis dette mangler i systemmiljøet. Hvis imidlertid installeringen av .NET Framework mislykkes, får brukeren en feilmelding med en lenke til informasjon om hvordan .NET Framework kan installeres manuelt.

Gjør følgende for å installere .NET Framework 4.7.2:

  1. Gå til siden https://dotnet.microsoft.com/download/dotnet-framework-runtime/net472.
  2. Klikk på lenken Last ned .NET Framework 4.7.2, og lagre den utførbare filen.
  3. Finn filen i Nedlastinger-mappen, høyreklikk på den og velg Kjør som administrator.
  4. Merk av for å godta lisensvilkårene, og klikk på Installer. Installeringen starter.
  5. Klikk på Fullfør når installeringen er utført.

    Merk: Du må omstarte datamaskinen for å fullføre installeringen.

Merk: Se feilmeldingen hvis den manuelle installeringen mislykkes. Hvis du ikke får løst problemet på grunnlag av den, kontakter du kundestøtte hos F-Secure.

Pricing & Product Info

For product info and pricing please go to the F-Secure product page

Versjonslogg
Revidering #
3 av 3
Sist oppdatert:
‎04-03-2019 03:15 PM
Oppdatert av:
 
Etiketter (1)