abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Freedome: Verbindung mit Exchange-Server bricht ab

Novice

Freedome: Verbindung mit Exchange-Server bricht ab

Hallo,

auf meinem Laptop habe ich Windows 10 Pro und Freedome 1.0.2246.0 installiert.

Ich arbeite als Freiberufler für mehrere Firmen. Aktuell bin ich länger in einer Firma tätig. Von dieser Firma habe ich ein Exchange-Postfach, das ich ständig brauche, da ich per Email über Incidents informiert werde.
Da ich auch noch Kontakt mit meinen anderen Kunden halten muss und ich auf sichere Übertragung wert lege, baue ich mittels Freedome eine VPN-Verbindung auf um darüber z.B. auf meine privaten Emails per Webbrowser zuzugreifen.

 

So weit die Vorgeschichte und nun zu meinem eigentlichen Problem:
Sobald ich in Freedome den Schutz aktiviere, d.h. die VPN-Verbindung aufbaue, verliert mein Outlook 2010 die Verbindung zum Exchange-Server. Die Verbindung zu einem Fileserver hier in der Firma funktioniert aber weiterhin. Es scheint ein Routing-Problem zu sein.

 

Laut Knowledge-Base-Eintrag unter
https://community.f-secure.com/t5/F-Secure/Can-I-connect-to-my-local/ta-p/72403
sollte der Zugriff auf lokale Netzwerkgeräte funktionieren ohne, dass besondere Maßnahmen ergriffen werden müssen.

 

Hier ein paar Informationen zu meiner Netzwerkumgebung:
Meine IPv4-Adresse: 10.3.18.86
Subnetzmaske: 255.255.0.0
Standardgateway: 10.3.5.7

 

Ein tracert zum Exchange-Server sieht ohne Freedome anonymisiert und vereinfacht wie folgt aus:
c:\>tracert exchange.domain.loc
standardgateway.domain.loc [10.3.5.7]
router1.dmz.domain.loc [172.22.31.1]
172.22.103.7
router2.dmz.domain.loc [172.22.1.254]
exchange.domain.loc [10.1.5.1]

 

Nach dem Aufbau der Freedome-VPN-Verbindung kann der Name des Exchange-Servers gar nicht mehr aufgelöst werden. Wahrscheinlch weil ein anderer DNS-Server genutzt wird.

 

Ein tracert mit der IP-Adresse des Exchange-Server zeigt, dass der Freedome-VPN-Gateway benutzt wird.
c:\>tracert 10.1.5.1
gateway.freedome-vpn.net [198.18.0.1]

Der Zugriff auf einen lokalen Fileserver funktioniert aber auch bei eingeschaltetem Freedome-VPN einwandfrei. Wahrscheinlich weil der lokale Fileserver mit der IP 10.3.5.5 im gleichen Netzwerksubsegment liegt wie mein Laptop.

 

Wie kann ich Freedome (oder Windows) dazu bringen, dass alle Netzwerkpakete, die an 10.x.x.x gehen nicht über den VPN-Tunnel geschickt werden? Aktuell werden nur die Netzwerkpakete die an 10.3.x.x gehen nicht über den VPN-Tunnel geschickt.

 

Das müsste doch mit dem Setzen einer Route möglich sein?

Gruß
Andy