Windows Firewall requires action while F-Secure profiles turned on

Aspirant

Windows Firewall requires action while F-Secure profiles turned on

Hi,

 

we use latest Computer Protection Premium and the latest Windows 10 Pro Version (1809).

 

Once we enable the F-Secure Firewall profiles, Windows shows an Alert message that action is required and the "Shield" tray icon has got an red symbol.

Once we disable F-Secure Firewall profiles, it goes back to green.

 

We ad just on firewall policy to standard poliy set, but disabeling that rule makes no effect.

 

What can we do?

 

Thanks,

 

Marcell

1 ACCEPTED SOLUTION

Accepted Solutions
Aspirant

Re: Windows Firewall requires action while F-Secure profiles turned on

Found it.

Was, of course, Layer 8 problem.

Set firewall profile to use "custom1" but was changing default profile. ^^

View solution in original post

3 REPLIES 3
F-Secure

Re: Windows Firewall requires action while F-Secure profiles turned on

Hello,

 

Most likely you have enabled "Allow unknown inbound connections" - in this case Windows complains about computer not being secure. Another possible explanation is if you disable "Use Windows Firewall" in firewall profile on portal.

Please check these settings and if it does not help - could you "Request diagnostic file" from portal for this device and send it to me so I can check.

Aspirant

Re: Windows Firewall requires action while F-Secure profiles turned on

Hi,

 

"Allow unknow inbound connections" is not active.

 

If I disable "Use Windows Firewall", I have a waring in F-Secure Portal that the device is not safe.

 

Send a diagnostic file just a few minutes ago.

 

Bye

Aspirant

Re: Windows Firewall requires action while F-Secure profiles turned on

Found it.

Was, of course, Layer 8 problem.

Set firewall profile to use "custom1" but was changing default profile. ^^

View solution in original post