Website not showing fully after adding to allowed sites

Aspirant

Website not showing fully after adding to allowed sites

We are using F-secure Computer Protection in our company. I was recently asked to block all social media apart from Twitter, Linkedin, and Facebook. 

 

I ticked disallow for social networking category. After that I allowed the sites, Twitter and Linkedin worked fine. Facebook was no longer blocked but it was displayed without any CSS. The only way I can get the site to work is to allow all social networking. 

 

There seem to be other websites with similar issues, this was not an issue before we migrated from F-Secure  Workstation.

1 ACCEPTED SOLUTION

Accepted Solutions
Aspirant

Re: Website not showing fully after adding to allowed sites

I've just had a reply from the F-secure support team. They took a long time coming back to me hence I started this forum.

 

They asked me to whitelist facebook.com rather than www.facebook.com. I also had to whitelist fbcdn.net.

 

This is now working for me. 

8 REPLIES 8
Superuser

Re: Website not showing fully after adding to allowed sites

Hello,

 

I am only an F-Secure user (their home solutions).

For facebook - also need to whitelist their CDN:

fbcdn.net

this domain is also categorized as Social Media by F-Secure Security Cloud.

I am not sure if domain is used only for facebook or it is their service for third-parties too.

If whitelist is not an option (or if such domain should not be categorized as "Social media") - possible to transfer URL for re-rate it:


with my own experience - maybe websites with internal resources or CDNs that are also rated / categorized as main website. Thus, allowing only website domain is not always enough. But I am still not sure if this is good design or it is a mistake with categorization. Usually, such CDNs are used for content (what is subject of categorization itself).

 

Thanks!

Aspirant

Re: Website not showing fully after adding to allowed sites

Thanks for your reply but this has not done the trick. 

Superuser

Re: Website not showing fully after adding to allowed sites

Thanks for your reply but this has not done the trick. 


With meanings like(?):

 

-- Social media category is restricted / blocked.

-- For example, next domain is allowed (under whitelist):

facebook.com

-- Try to open, for example, next URL:

https://facebook.com/f-secure

Page view is broken. Is not fully visible or corrupted. For example, just like if css-rules are not applied there.

-- Then, if to allow further next domain:

fbcdn.net

and refresh website (cache) - page view is still broken?

 

If so, it is strange a little be.

Or your concern is about general situation?

 

Thanks!

Highlighted
Aspirant

Re: Website not showing fully after adding to allowed sites

I've found another website www.live-footballontv.com that I have the same issues for. This time it is blocking it under gambling. After adding to allowed sites it is showing up as a broken site. 

Superuser

Re: Website not showing fully after adding to allowed sites

Hello,

 

Except for your own attempt to check the reason of such a result (why website is not shown fully after it is allowed) - there are two (at least) options:

 

-- for example, is this category suitable for a website? Sounds that website is not about "bets" or so(?!). Thus, maybe it is a false positive rating.

There is an ability to transfer URL with chosen options for re-rate:

To check option ""I want to give more details about this sample and to be notified of the analysis results"" -- ""Harmless webpage is blocked (False Positive)"" as URL-type -- ""Parental Control"" as Trouble-type. Or something around it.

F-Secure Labs should then respond.

Although, this is not always a "common thing" and it takes time to fill out the forms.

 

Trouble in general is discussed there (as example):

-- If applied category is suitable for this website. So, perhaps you can still use F-Secure SAS to communicate with F-Secure Labs and further discuss trouble:

However, maybe Business solutions with a specific channel for such requests. And I feel that it is can be a "case" about requirement to post-allowance for domains. And, maybe, most of such situations are based on false positive (or are not necessaries) ratings for certain domains or resources (like CDNs). Or maybe to improve list of categories with further subcategory as "CDNs" (or related type) (when chosen - CDNs resources with social media category are blocked as "social media"; and so on).

 

Thanks!

Aspirant

Re: Website not showing fully after adding to allowed sites

I've just had a reply from the F-secure support team. They took a long time coming back to me hence I started this forum.

 

They asked me to whitelist facebook.com rather than www.facebook.com. I also had to whitelist fbcdn.net.

 

This is now working for me. 

Novice

Re: Website not showing fully after adding to allowed sites


@Abdul92 wrote:

I've just had a reply from the F-secure support team. They took a long time coming back to me hence I started this forum.

 

They asked me to whitelist facebook.com rather than www.facebook.com. I also had to whitelist fbcdn.net.

 

This is now working for me. 


Abdul, good news that it works now for you. Can you write the instruction about how you to do it, please. I'll try to do in the same way, cause my site https://generatoron.org/ was blocked

Aspirant

Re: Website not showing fully after adding to allowed sites

Hi evanssophiya,

 

I logged onto the F-secure portal (we have F-secure protection for business), choose profile on the left panel, choose the profile name you are looking to make changes for. You then need to find "browsing protection" on the left panel. Under "allowed sites" you would add the URL without https://www.