Remote desktop reception not maintained after converting profiles and upgrading from PSB WKS 12 to PSB CP18?

Highlighted
Superuser

Remote desktop reception not maintained after converting profiles and upgrading from PSB WKS 12 to PSB CP18?

Dear Sirs,
 
After successfully converting profiles in the F-Secure PSB "EMEA" webportal (all conversions completed without any errors), I upgraded a Windows 8.1 64-bit computer from FSAV PSB WKS 12.01 to PSB CP 18.1x. Regrettably the incoming Windows remote desktop access, which was previously allowed and worked, no longer worked, apparently due to the built-in Microsoft firewall blocking it.
 
Why does that happen, I mean the conversion of profiles was meant to prevent such occurances and avoid the need to perform configuration manually?
 
Thanks in advance, BR:
Tamas Feher, Hungary.
3 REPLIES 3
F-Secure

Re: Remote desktop reception not maintained after converting profiles and upgrading from PSB WKS 12 to PSB CP18?

sorry for the late response.
Would you mind sharing what computer and what profile you were using?
Superuser

Re: Remote desktop reception not maintained after converting profiles and upgrading from PSB WKS 12 to PSB CP18?

Dear Milka,

 

A personal message was sent, containing the corresponding data.

 

Thanks in advance, Yours Sincerely: Tamas Feher, Hungary.

F-Secure

Re: Remote desktop reception not maintained after converting profiles and upgrading from PSB WKS 12 to PSB CP18?

Whie I cannot tell what went wrong exactly with your migration, I can tell you why the remote desktop connection doesn't work for you and how to fix it.

In your profile configuration you can see 2 settings that might cause your problem:

1. The "Allow unknown inbound connections" is OFF (which is normally a good thing from the security point of view)

firewall1.png2. Remote Desktop Connection operates on port 3389 with the TCP protocol, while your firewall settings do not seem to have any rules for that casefirewall1.png

 

So you can either enable the  "Allow unknown inbound connections" (not too safe) or configure the firewall rule to allow the TCP on port 3389