Recipients are not listed for quarantined attachments that are blocked in real-time

Symptoms

Recipients are not listed for quarantined attachments that are blocked in real-time.

Diagnosis

If malicious or disallowed attachments are blocked during real-time scanning in the Exchange store, they are listed in the Quarantine Query without the name of the corresponding recipient mailbox where they have been blocked.

Solution

The information about the mailbox, which contains the malicious or disallowed attachment, can be found in the product alerts.

Pricing & Product Info

For product info and pricing please go to the F-Secure product page

Version history
Revision #:
9 of 9
Last update:
2 weeks ago
Updated by: