Download fails using F-Secure

Scholar

Download fails using F-Secure

Is there a setting to lower the security level for downloads or another option?

6 REPLIES 6
F-Secure
F-Secure

Re: Download fails using F-Secure

Hello DinkyKW,

 

If i understand your question correctly, then the answer is no. Alert security level for every event is hardcoded and can't be changed.

 

Best regards,

Vad

Scholar

Re: Download fails using F-Secure

Dear VAD,

 

Thanks for your reply.

My experience is that I disable F-secure and all downloads work perfectly.

So I thougth there would be some setting to manage downloads.

What I did is change the networksetting for the adapter: there was no adapter trusted, so I trusted the adapter which is in use.

 

But that didn't help..

So how do I download files now?

 

Regards,

Dinky

F-Secure
F-Secure

Re: Download fails using F-Secure

I see... Still provide a bit more details, please.

1. What product/version do you have?

2. From what place you fail to download? From network share, Internet (all or some specific website), anything else?

3. What do you mean by disabling F-Secure? Did you disable Real time scanning, Firewall, etc... in UI, or stop F-Secure services, or something else?

 

Scholar

Re: Download fails using F-Secure

Hello Vad,

 

Thanks for the effort so far.

I will be at the customers office next monday. So I will provide you with this information later.

 

If possible I will try to make some printscreens to attach Smiley Happy

 

Regards,

Dinky

Scholar

Re: Download fails using F-Secure

Hello VAD,

 

Due to holidays (of colleagues Smiley Happy ) I didn't have much time to investigate the issue yesterday.

But I tried to see which version of the software is running, but I couldn't find any reasonable button to click on?

Not with help (I expect to see something like 'about') of anything else.

 

Any ideas where to find this?

 

To be continued...

F-Secure
F-Secure

Re: Download fails using F-Secure

You can find the product name and version by right-clicking on F-Secure icon in tray, and checking the first line in About window.

 

Best regards,

Vad