DataGuard is blocking applications after being disabled in the PSB profile

Issue:

  • We've disabled DataGuard in the PSB profile using PSB Portal, but clients using the profile are still getting applications blocked by DataGuard.
  • Clients using another profile where DeepGuard is disabled entirely are not experiencing this issue.
  • We've tried disabling DataGuard by turning off the DataGuard advanced behavioral blocking-setting from the DataGuard-settings in the PSB profile.

Resolution:

For DataGuard to be completely disabled, two different settings need to be turned off in the profile:

  1. Log in to the PSB portal
  2. Go to Profiles
  3. Select the profile you want to modify
  4. Click on Dataguard
  5. Turn on the setting DataGuard advanced behavioral blocking, if it is off
  6. Turn off the setting Access control list
  7. Turn off the setting DataGuard advanced behavioral blocking
  8. Save and Publish the profile

To verify that both settings are disabled:
  1. Open the PSB Computer Protection user interface
  2. Go to settings
  3. Select the Malware Protection page
  4. Scroll down to the DataGuard section
  5. Verify that both DataGuard switches are set to Off

Article no: 000011038

Pricing & Product Info

For product info and pricing please go to the F-Secure product page

Version history
Revision #:
1 of 1
Last update:
2 weeks ago
Updated by: