Cannot install Protection Service E-Mail security

NTA
Scholar

Cannot install Protection Service E-Mail security

I am not able to install E-Mail security because when trying to connect to the MSSQL database I get the following error (tranlated from geman):

 

The setup could not find an appropriate SQL-Provider ont the Host. SSL Security Error.

 

It does not matter if I use the inbuild SQL Express installer of F-secure or if I install another one.

 

The server runs W2019 and Exchange 2019.

 

How can I solve this?

 

Florian

2 REPLIES 2
Highlighted
Moderator

Re: Cannot install Protection Service E-Mail security

Hi NTA

I will check with the product team and update you.

Moderator

Re: Cannot install Protection Service E-Mail security

Hi Florian

 

This error will reproduce in all old products that use SQL.

It was fixed in ESS v4 installer, so we recommend downloading the latest installer from https://www.f-secure.com/en/business/downloads/email-and-server-security