Linux Security 64 Change Log

F-Secure

F-Secure Linux Security 64 Update 12.0.86 Release Notes

Change Log

 

  • CSLP-3462: Fixed a crash in f-secure-linuxsecurity-scand.service that occurs during the scheduled scanning when scanned files have invalid UTF-8 codepoints in their file names.
  • CSLP-3468: The amount of skipped files (scan errors) has been limited to 1000 in the scheduled scan report to avoid sending too long scan reports to Policy Manager.
  • CSLP-3465: Removed the EULA acceptance prompt during the installation.
  • CSLP-3485: Allow a regular user to run fsanalyze.
F-Secure

F-Secure Linux Security 64 Update 12.0.112 Release Notes

New Linux Security 64 Update has been released. This update includes the following changes:

Change Log

  • CSLP-3417: Decreased the number of services executed as root.
F-Secure

F-Secure Linux Security 64 Update 12.0.116 Release Notes

New Linux Security 64 Update has been released. This update includes the following changes:

Change Log

  • Added support for Debian 10 and SUSE Linux Enterprise Server 15.
F-Secure

F-Secure Linux Security 64 Installer Update

New Linux Security 64 installation package has been released. The new installation package adds support for using Linux Security 64 in stand-alone deployments. The new installation package requires Policy Manager version 14.30 or newer. The previous installation package is still available for users with older Policy Manager versions.

 

The new installation package can be found from the downloads page.