anuluj
Pokazywanie wyników dla 
Zamiast tego wyszukaj 
Czy miało to oznaczać: 

Jakie są wymagania systemowe narzędzia Online Scanner?

W tym artykule wymieniono systemy operacyjne obsługiwane przez narzędzie Online Scanner oraz niezbędne wymagania systemowe.

Obsługiwane systemy operacyjne

  • Windows 10*
  • Windows 8.1*
  • Windows 7 z dodatkiem Service Pack 1

* Tablety oparte na chipsecie ARM nie są obsługiwane.

Uwaga: Narzędzie Online Scanner nie jest zgodne z komputerami Mac firmy Apple.

Wymagania systemowe

  • Procesor: Intel Pentium 4 lub odpowiednik (procesor musi obsługiwać instrukcje SSE2)

  • Wymagania dotyczące pamięci: 1 GB lub więcej
  • Wolne miejsce na dysku: 1,2 GB
  • Przeglądarka: Internet Explorer 11
  • Połączenie internetowe
Pricing & Product Info

For product info and pricing please go to the F-Secure product page

Historia wersji
Nr wersji
5 z 5
Ostatnia aktualizacja:
‎28-06-2018 02:46 PM
Zaktualizowano przez: