ULAV fresh news

Highlighted
F-Secure

Re: ULAV fresh news

@23 

We just identified that the slowness you're seeing in Firefox might be due to just two files in the Firefox profile: PREFS-1.JS and SESSIONSTORE.JS. You could try unexcluding the whole Firefox profiles directory, find those two files in a subdirectory below profiles and manually exclude just those files. If this works, it is a much more secure way of working around your problem.

 

Let me know if that works!

 

--andy

23
Regular Member

Re: ULAV fresh news

Question is in which "Roaming" folder? I have 2 now. They look exactly the same but there's a difference in size: 898 and 891 MB. Second one appeared today, after adding Mozilla profile to safe list.

 

edit: Ookay! After removing Mozila profile and cleaning with CCleaner now I have ONE Roaming folder again. Lol. Will try what you suggested and report back.

F-Secure

Re: ULAV fresh news

Most likely the two roaming directories belong to different users. The one to exclude is the one under a directory under your username. If this isn't the case, I would try excluding one, trying the test and then unexcluding that and excluding the other to see which roaming profile applies.

23
Regular Member

Re: ULAV fresh news

I am the only user. There are 2 Roaming folders again. Will stop experimenting for now. Need a rest.
Superuser

Re: ULAV fresh news

Hello,


Just my local experience around.

Spoiler

About Firefox and response by F-Secure.

Probably it's mean.. next words:

http://community.f-secure.com/t5/Home-Security/ULAV-fresh-news/m-p/69369/highlight/true#M2230

 

Was about something same.. which there in fact can be a reason.

 

So.. just as explanation -> for me... it was not work "excluded". And there have my "dreams" around - why.

But your reply... have "prefs-1.js" - which related also with my dreams, but .... prefs-1.js?! not visible for me (or it was not visible). Anyway excluded not work with my experience (under previous reply.. I created words about steps, which did yesterday). And maybe main trouble... that it's not possible to "exclude" prefs-1.js. Create a file "prefs-1.js" and exclude it.. also not work. Maybe because there will be create new one "prefs-2.js" and etc.

Maybe can be work step... when you manually add "exclusion" under registry (if it's work like that). So.. maybe it can be work. But I not try it yesterday. All other "steps", which I tried.. was under previous reply. And it's just suggestion, because I totally not friendly with technologies, firefox and other computer-things. Just as suggestion about potential things, which looks like.

And also.. probably.. currents file related not with "slowness" (because I not feel it), but with "virutalized"-result. Slowness can be with add-ons (or can not be.... if there related with high usage of Firefox. And there start be slowness, because profile... not just a "fresh one").

Later added:

 

Spoiler

If it can be helpful in somewhat reason. Addition (about my experience):

I can to do just next "exclusion"-actions for prevent "virtualized"-result:

 

-> Goes to profile folder and mark as safe "perf.js".

-> Goes to hard-editing for registry and re-change there name from "perf.js" to "perf-1.js";

-> In somewhat reason I again goes to "add" for exclusion (as mark as safe) "perf.js" - but it will be not placed under registry (?).

 

So with current hard-editing action.. Firefox will be work normally and not "virutalized". And "exclusion" work and enough just one "perf-1.js" (but which not available to get... from file-system.. with my experience).
But also any other "removing" from safe list (by some of not common steps) will be as break-status for "whitelist"-feature.

 

Superuser

Re: ULAV fresh news

 

Spoiler

Little addition to collection about installation/reinstallation/uninstallation and F-Secure ULAV.

 

Today I found that there was new driver for NVIDIA (GeForce). 350.12;

So, I goes to upgrade/update it (from previous one version);

 

:) During installation a driver... it was hooked/prevented/paused for uploading/or-just-cloud-check (but probably uploading) some of files about.

So.. when I understand that there stuck (it will be uploading.. and I not sure.. how long) after first one "transfer" (when comes next one) - goes to do other things (not about system or around machine). When I back to system/machine... there was a prompt-result as  installation comes with not success. And there was mistake.


I re-launch installation. Situation same (about uploading).. but I decided to stay with system. After some of "transfers".. there was strange prompt (?!) not by NVIDIA.. about restart required for continue installation (?! but not from Nvidia installation window.. and just as Windows system prompt-window). So.. I choose "later"... and there was next "transferring" to cloud. When it's end.. I get "mistake"-prompt-result about installation again.

 

Will try to repeat it later.

 

Sorry for reply. Just as "addition" for collection.

 

Supporter

Re: ULAV fresh news

At the time of installing the drivers for the graphics card (in my case AMD) just turn off ULAV because the installation takes a very long time.

Superuser

Re: ULAV fresh news

 

Spoiler

I usually use "turn off" (as unload) F-Secure ULAV during Windows Updates.

Because with my experience (not sure.. that it's work totally... but looks like work with Windows Updates stuck):

 

-> Any other load for network (if during installation-stuck and uploading for cloud) I goes to system for temporary (one time) browsing.

-> OR (!) just goes to use same network with ANOTHER device (?!).

 

Will be totally stuck. Latest my experience was about more than ten hours... when I decided.... that there indeed will be stuck (and it's not just uploading already, but Task Manager still show stable uploading and network-usage also there. Because common time for installing Windows Updates with F-Secure ULAV - not a minutes - how it will be when F-Secure ULAV not work (fifteen, but of course.. less than that time) - about a little be more, than hour or two hours). If it goes to be longer... I think there stuck (after usage network by other device/or under current system).

I still not sure ... that it's work like that, but looks like that. And it's second trouble-point about "Windows Updates" and F-Secure ULAV. Not just a take more time, than required usually. But.. also potentially can be constantly stuck (or... it was not enough a little be more, than ten hours for installing/uploading it).

Temporary unload F-Secure ULAV during stuck.. and enough two-three minutes for total complete installation :) .

 

ABOUT Nvidia... with new try situation same (uploading... and when all looks like uploaded.. or else one was uploaded.. Nvidia installation-window give a window-prompt.. that there was troubles during installation). Probably there I have to disabled F-Secure ULAV again. For normally installing it.

 

Superuser

Re: ULAV fresh news

Hello,

 

Not sure.. that recent update for UI-core goes normally with my experience.

I'm also not sure.. that it's can be report about this. Because it's looks like that can be not just my local experience. Or if it's just local experience.. it's too much strange situation.

So.. I mean next:

 

-> During use system/browser.. I found that around task-bar/tray-place... was something splashing. :)

-> I thought.... OK.. maybe it's was something wrong with F-Secure ULAV.

 

-> Open it.. and get "white squares" for each "place-holder" (where should be picture). Such as.. not pictures (not arrows, not scanning circle, not F-Secure logo and etc) - just white-squares (with animation, of course).

Scanning also goes with same view.

 

-> OK.. Open updates. there was new one for UI-core (some seconds/minute ago).

I wait some minutes... situation not changes. Goes to restart system.

 

-> Situation was fixed.. and pictures are visible. all OK.

Also there comes notification about Banking Protection feature.

 

There comes two next strange points:

 

--> With new update.... scanning "which launched" under UI goes be visible over-the-UI.

Or "during scan" will open UI - > will be visible scanning (after next file). It maybe nice (?!) - such as previously it was with another design and maybe it's not common situation. But with new design.. I feel that it's looks like too much "not beauty" or "overload" a little be.

 

Also simply... UI start be a little be more "hard". From tutorial-page to normal view.. visible some of "hard to create picture"-step. Previously.. it was not so visible with my system.

 

--> Banking protection does not work. And I'm not sure.. that it's maybe should be work. Because it's looks like.... there not really comes something new under installation folder ?!

Or if it's should not be like that... I simply does not understand how to trigger Banking protection. :)

Maybe there required some of else "restarts".

 

Sorry for reply.

Thanks.

Superuser

Re: ULAV fresh news

Hi

I'm wondering how banking prot works if t really works at all: I can connect to my https bank account and open as many other links I want at the same time.

UI does not crash with windows 10 10074 tp