Banking proetection in TP again

Patron

Banking proetection in TP again

I was buying something in a shop and when I proceeded to payment Banking Protection jumped in Fine.

After having completed the payment the page wanted to take me back to the shop. However Banking Protection did not allow that.

Allow_site_banking.png

I should expect clicking Allow Web Site to get me there, but it did not.

It opened the W10 dialog about allowing F-Secure to make changes. Clicking Yes there took me back to this screen.

Clicking End ended the Banking session and took me back.

 

Product is not working as desired is it working as designed and just W10 playing a trick on the user?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Superuser

Re: Banking proetection in TP again

Hello,

 

While there trouble with "list of allow/deny websites":

https://community.f-secure.com/t5/Home-Security/Many-sites-block-by-FS/td-p/93747

 

https://community.f-secure.com/t5/Home-Security/There-should-be-quick-fix-for/td-p/93529

 

This situation can be as known trouble with current FS Protection build.

At least - if I normally understand and "End" button was normally "end the banking protection session" and allow to open the website.

 

"Allow button" (which 'broken' as it was noted under previous topics) most likely will add this URL to "allow list" of list-of-allow-deny-websites. You able to re-check it under Family Rules -> Settings (Content blocker -> list of allow/deny websites) or with Main UI -> Settings (Banking Protection -> list of allow/deny websites). I think it will be with this URL, which you tried to allow.

But because this list totally ignored by FS Protection on current time - it not allowed to visit the page.

 

============

 

If it was more common ask about "shopping page" -> (payment page -> banking protection session) -> back to shopping page, but it blocked: I think that there also most helpful step is transfer URL to F-Secure SAS (for re-rate it as "safe for banking"): https://www.f-secure.com/en/web/labs_global/submit-a-sample#sample-url

 

I have experience about such step and it was with good result. But also have experience when URL was explained as not option to be allowed during banking protection (it was also shopping page - but with a lot of limitations and also not with HTTPS).

 

Sorry for my reply.

2 REPLIES 2
Highlighted
Superuser

Re: Banking proetection in TP again

Hello,

 

While there trouble with "list of allow/deny websites":

https://community.f-secure.com/t5/Home-Security/Many-sites-block-by-FS/td-p/93747

 

https://community.f-secure.com/t5/Home-Security/There-should-be-quick-fix-for/td-p/93529

 

This situation can be as known trouble with current FS Protection build.

At least - if I normally understand and "End" button was normally "end the banking protection session" and allow to open the website.

 

"Allow button" (which 'broken' as it was noted under previous topics) most likely will add this URL to "allow list" of list-of-allow-deny-websites. You able to re-check it under Family Rules -> Settings (Content blocker -> list of allow/deny websites) or with Main UI -> Settings (Banking Protection -> list of allow/deny websites). I think it will be with this URL, which you tried to allow.

But because this list totally ignored by FS Protection on current time - it not allowed to visit the page.

 

============

 

If it was more common ask about "shopping page" -> (payment page -> banking protection session) -> back to shopping page, but it blocked: I think that there also most helpful step is transfer URL to F-Secure SAS (for re-rate it as "safe for banking"): https://www.f-secure.com/en/web/labs_global/submit-a-sample#sample-url

 

I have experience about such step and it was with good result. But also have experience when URL was explained as not option to be allowed during banking protection (it was also shopping page - but with a lot of limitations and also not with HTTPS).

 

Sorry for my reply.

Patron

Re: Banking proetection in TP again

Thanks @Ukko OK it is a known problem that the Allo button is broken.